




















<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie6 "> <![endif]-->
<!--[if IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie7 "> <![endif]-->
<!--[if IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie8 "> <![endif]-->
<!--[if IE 9 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie9 "> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class=""> <!--<![endif]-->
<head>
<base href="http://www.southdadenewsleader.com/content/tncms/live/" />
<meta name="googlebot" content="noarchive" />
<meta name="description" content="Ten states and Washington, D.C., have legalized the recreational use of marijuana. Twenty-two other states, along with U.S. territories Puerto Rico and Guam, allow marijuana to be used for medical purposes. Let's examine some hidden issues about marijuana use. Before we start, permit me to state my values about medical or recreational use of any drug. We each own ourselves. If we choose to take chances with substances that can ruin our health, lead to death and otherwise destroy our own lives, that's our right. But we do not have a right to harm others in the process of harming ourselves." />
<meta name="keywords" content="opinion,walter_e_williams" />
<meta name="news_keywords" content="opinion,walter_e_williams" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="og:title" content="&ldquo;Marijuana, Mental Illness and Violence&rdquo;" />
<meta property="og:site_name" content="South Dade News Leader" />
<meta property="og:image" content="http://southdadenewsleader.com/content/tncms/live/global/resources/images/_site/og-image.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:url" content="http://www.southdadenewsleader.com/opinion/marijuana-mental-illness-and-violence/article_bacbbf60-316a-11e9-a279-3f2a862ca6ea.html" />
<meta property="og:description" content="Ten states and Washington, D.C., have legalized the recreational use of marijuana. Twenty-two other states, along with U.S. territories Puerto Rico and Guam, allow marijuana to be used for medical purposes. Let's examine some hidden issues about marijuana use. Before we start, permit me to state my values about medical or recreational use of any drug. We each own ourselves. If we choose to take chances with substances that can ruin our health, lead to death and otherwise destroy our own lives, that's our right. But we do not have a right to harm others in the process of harming ourselves." />
<meta property="og:type" content="article" />
<meta property="twitter:site" content="@SDNewsLeader" />
<meta property="twitter:card" content="summary" />
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_external_jqueryui/resources/styles/jquery-ui-rust.min.css?_dc=1434533944"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_advertising/resources/styles/ads.min.css?_dc=1513846891"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.core.css?_dc=1475653842"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.mega.css?_dc=1475653842"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.header-top.css?_dc=1475653842"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_base_library/resources/styles/styles.min.css?_dc=1541057743"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_theme_palette/resources/styles/_switcher.css?_dc=1417626053"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_social_share/resources/styles/social_share.css?_dc=1451383498"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_commenting/resources/styles/commenting.css?_dc=1484727687"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.accordion.css?_dc=1475653842"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/global/resources/styles/_site/site.css?_dc=1446747386"/>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"editorial-core-base","theme":"site","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":185}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_external_jquery/resources/scripts/jquery.min.js?_dc=1434533944"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_external_jqueryui/resources/scripts/jquery-ui.min.js?_dc=1434533944"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_yepnope/resources/scripts/yepnope.min.js?_dc=1434533964"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_base_library/resources/scripts/user.js?_dc=1541057744"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_advertising/resources/scripts/ads_expandable.js?_dc=1513846891"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_advertising/resources/scripts/ads_text.js?_dc=1513846891"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.cookie.js?_dc=1513846904"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.hoverintent.min.js?_dc=1513846904"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.mega.js?_dc=1475653842"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/ads/tncms-ad-limits.js?_dc=1550295327"></script>
<script src="/shared-content/art/tncms-ad-manager/ads.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_commenting/resources/scripts/commenting.js?_dc=1484727687"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_commenting/resources/scripts/emoticons.js?_dc=1484727687"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_commenting/resources/scripts/reply.js?_dc=1484727687"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.accordion.js?_dc=1475653842"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.lazyload.js?_dc=1513846904"></script>
<!-- Domain: www.southdadenewsleader.com,
     BLOX CMS version: 1.42.6,
     BLOX Template version: 1.89.0,
     BLOX Application: editorial,
     BLOX Application Skin: editorial-core-base,
     User status: User is not logged in,
     Timestamp: 1:04:59 am  --><title>“Marijuana, Mental Illness and Violence” - South Dade News Leader: Opinion</title>
            <link rel="canonical" href="http://www.southdadenewsleader.com/opinion/marijuana-mental-illness-and-violence/article_bacbbf60-316a-11e9-a279-3f2a862ca6ea.html" />
        
    








        <script type="text/javascript" language="javascript">
        // <![CDATA[
        townnews_common_user_validate(true);
        // ]]>
        </script><script type="text/javascript">
        jQuery(function() {
          if(jQuery("p.published time").length){
              jQuery("p.published time").timeago();
          }
          if(jQuery("p.updated time").length){
              jQuery("p.updated time").timeago();
          }
          if(jQuery("section.comments time").length){
              jQuery("section.comments time").timeago();
          }
    
          if (jQuery.cookie("forced_logout")) {
             // standard session expiration notice
             setTimeout("$('#login-box-form-panel').dialog('open');",1000);
             $('#login-box-form-panel').prepend('<div class="ui-state-error ui-corner-all"><h3>You have been logged out.</h3><p>Logging in from multiple locations may be the cause.</p></div>');
            jQuery.cookie("forced_logout", null, { path: '/', expires: -10});
          }
    
       });
    </script>

<script type="text/javascript">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</script>


        <script>
        var _gaq = _gaq || [];
        $(function() {

            

        });
        </script><!--[if lt IE 9]>
				<link rel="stylesheet" type="text/css" href="components/core_base_navigation/resources/styles/navigation.mega.IE.css">
			<![endif]-->
			<!--[if IE 7]>
				<link rel="stylesheet" type="text/css" href="components/core_base_navigation/resources/styles/navigation.mega.IE7.css">
				<script type="text/javascript">
					$(function() {
						$(document).ready(function() {                                                        
							$("ul.navigation.mega .mega-nav-container.unmega, ul.navigation.mega .mega-nav-container.onemega").each(function(){
								var invertMargin = $(this).parent().width();
								invertMargin = -9 - invertMargin;
								invertMargin = invertMargin + "px !important";
								$(this).attr("style", "margin-left:" + invertMargin);
							});
									
							$("ul.navigation.mega .mega-nav-container .blox-img-loader").each(function(){
								$(this).attr('src', $(this).data('original'));										
								$(this).removeClass('blox-img-loader');										
							});
						});
					});   
				</script>
			<![endif]-->
		<script>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</script><!--[if IE]>
    <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_base_library/resources/styles/core-ie.css?_dc=1541057743" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/global/resources/styles/ie.css?_dc=1387826731" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 6]>
    <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_base_library/resources/styles/core-ie6.css?_dc=1541057743" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/global/resources/styles/ie6.css?_dc=1387826731" rel="stylesheet" type="text/css" />
<![endif]--><link rel="search" type="application/opensearchdescription+xml" title="South Dade News Leader Search" href="http://www.southdadenewsleader.com/search/opensearch/generic.xml" /><meta name="google-site-verification" content="-JxICO4DNndCx9ff3tLKRiWUHAOhKjnx2qENBequbTY" />
<meta name="google-site-verification" content="hPYe3MW9uvTMraPBjt3SQnlnSEOCl9FXcyJ3nAP7dRM" /><!-- 100 --><!-- 100 --><!-- 300 --><!-- 300 --><!-- 400 --><!-- 400 --><!-- 700 --><!-- 700 --><!-- 900 --><!-- 900 -->
    <link href='https://fonts.googleapis.com/css?family=Lato:100,300,400,700,900' rel='stylesheet' type='text/css'>

    <link href='https://fonts.googleapis.com/css?family=Francois+One:400' rel='stylesheet' type='text/css'>
<!-- 400 --><!-- 400 --><!-- 700 --><!-- 700 -->
    <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' rel='stylesheet' type='text/css'>
<!-- 400 --><!-- 400 --><!-- 700 --><!-- 700 -->
    <link href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed:400,700' rel='stylesheet' type='text/css'>
<!-- 400 --><!-- 400 --><!-- 700 --><!-- 700 -->
    <link href='https://fonts.googleapis.com/css?family=Open+Serif:400,700' rel='stylesheet' type='text/css'>




<script language="javascript" type="text/javascript">
    jQuery(document).ready(function(){
       $('.fb-like-box').attr('data-show-border', 'false');

    });

</script>



<style>
.forgot-area a {display:inline !important;float:none;margin:0}
.forgot-area  {padding:0;margin-top:10px;margin-bottom:0 !important}
</style></head><body style="background-color: #ffffff;" >
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.southdadenewsleader.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=editorial-core-base&tncms.page.theme=site&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=185" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
    var browser_pre_version = false;
</script>
<!--[if IE 7]>
<script type="text/javascript">
    browser_pre_version = 'v7_0';
</script>
<![endif]-->
<!--[if IE 8]>
<script type="text/javascript">
    browser_pre_version = 'v8_0';
</script>
<![endif]-->

<div id="popoverAd" title="Advertisement" style="display:none; position:fixed; z-index: 1002;">
        <a class="close float-right" href="javascript:void(0);" style="color:#fff; font-weight:bold; font-size:14px;">
            Close
        </a>
        <div class="clear"></div><div class="ad-position standard"><div id="ad-popoverasset" class="advertisement"><div id="tncms-region-ads-popoverasset" class="tncms-region-ads"></div></div></div>
    </div>
    <div class="ui-widget-overlay" style="display:none; z-index: 1001; background:rgba(0,0,0,0.7); opacity:1;"></div>
    <script type="text/javascript">
    // <![CDATA[
        $(function(){
            var $popover = $.Deferred()
                .done(function(){
                    var $i = $('#popoverAd');
                        $i.find('.tncms-region-ads').show();
                        $i.css({
                            left:$(window).width()/2 - ($i.width()/2),
                            top:($(window).height()/2) - ($i.height()/2)
                        }).show();
                        $i.siblings('.ui-widget-overlay').css({
                            width: $(window).width(),
                            height: $(document).height()
                        }).show();
                        $i.find('.close').bind('click',function(){
                            $i.siblings('.ui-widget-overlay').fadeOut(750).
                            siblings('#popoverAd').animate({left:-$i.outerWidth()}, 750, 'easeInOutBack');
                        });
                });

            // logic for whether to load popover or not
            var bloxAdpopover = $.cookie('blox-popover');
            // No longer creating EMPTY cookie, so the ad can be section specific.
                        //if (bloxAdpopover != 'EMPTY'){
                if( $('#popoverAd .tncms-region-ads').children(':not("script")').length==0 ){
                    //$.cookie("blox-popover", "EMPTY", {path: '/'});
                }else{
                    if(bloxAdpopover == null){
                        var date = new Date();
                        var minutes =5;
                        date.setTime(date.getTime() + (minutes * 60 * 1000));

                        $.cookie("blox-popover", "wait", {path: '/', expires: date});
                        $popover.resolve();
                    };
                };
            //};
        });
        // ]]>
    </script>



    <div id="blox-html-container" class="venue-app app-editorial url-default depth-2 ads-preview-false theme-rust ui-theme-rust grid-300_4-4-4 blox-flag- blox-asset opinion  opinion marijuana-mental-illness-and-violence article_bacbbf60-316a-11e9-a279-3f2a862ca6ea-html  sic- ">
<div id="blox-wrapper" class="blox-transparency container_12">
    
    <div id="blox-header" class="blox-transparency">
        
        <div id="custom-widths-header">
         
         </div>
    </div>
    <div class="clear"></div>      
        
    <div id="sticky-anchor"></div>
        <div id="sticky">
            <h2 class="vcard blox-transparency"><a href="/" class="fn url org blox-transparency" rel="index">“Marijuana, Mental Illness and Violence” - South Dade News Leader: Opinion</a></h2>
            <div>
    <div class="clear"></div>
    <div id="main-nav-container" class="" >
            <h2 id="nav-full-width-logo"><a href="/">South Dade News Leader</a></h2>
            <div id="main-nav" class="navigation main nav-depth-0 mega    " >
 
                <div id="tncms-region-nav-main_nav" class="tncms-region-nav">
		<ul id="main_nav" class="navigation main nav-depth-1 mega hover single_bar normal    ">
		
			<li  class="nav-main-item-news nav-left    ">
					<a href="/news/">News</a>
					</li> <li  class="nav-main-item-opinion nav-left    ">
					<a href="/opinion/">Opinion</a>
					</li> <li  class="nav-main-item-gallery nav-left    ">
					<a href="/gallery/">Gallery</a>
					</li> <li  class="nav-main-item-classifieds nav-left    ">
					<a href="/classifieds/">Classifieds</a>
					</li> <li  class="nav-main-item-sports nav-left    ">
					<a href="/sports/">Sports</a>
					</li> <li  class="nav-main-item-obituaries nav-left    ">
					<a href="/obituaries/">Obituaries</a>
					</li> <li  class="nav-main-item-public-notices nav-left    ">
					<a href="/public_notices/">Public Notices</a>
					</li> <li  class="nav-main-item-e-edition nav-left    ">
					<a href="/eedition/">e-Edition</a>
					</li> <li  class="nav-main-item-subscribe nav-left    ">
					<a href="/site/south-dade-neighborhood.html">Subscribe</a>
					</li> 
		</ul>
		
		
		
		
		
		

		<div class="clear"></div>
		
		
		
		
		
		
	
	<script type="text/javascript">
		

		

		

                
		
		
		
		
		
		
		
		

		
			$(".mega-nav-container").each(function() {

			
				var bLeftSideEmpty = "true";
				$(".nav-content-left .tncms-region", this).each(function() {
					if($(this).html() != '') {
						bLeftSideEmpty = "false";
					}
				});
				if(bLeftSideEmpty == "true"){$(".nav-content-left", this).addClass("hide");}
				
				var bRightSideEmpty = "true";
				$(".nav-content-right .tncms-region", this).each(function() {
					if($(this).html() != '') {
						bRightSideEmpty = "false";
					}
				});
				if(bRightSideEmpty == "true"){$(".nav-content-right", this).addClass("hide");}
				if(bLeftSideEmpty == "true" && bRightSideEmpty == "true") {
					$(this).addClass("unmega");
					var unmegaPosition = $(this).parent().position();
					if(unmegaPosition.left + 160 > 960) {
						$(this).css('right', '0px');
					}
				}
				if((bLeftSideEmpty == "true" && bRightSideEmpty == "false") || (bLeftSideEmpty == "false" && bRightSideEmpty == "true")){
					$(this).addClass("onemega");
					var onemegaPosition = $(this).parent().position();
					if(onemegaPosition.left + 550 > 960) {
						$(this).css('right', '0px');
					}
				}
			});
			
		
		
	</script>

			<!--[if lt IE 9]>
				<script type="text/javascript">
					$("ul.navigation.mega .mega-nav-container .blox-img-loader").each(function(){
									$(this).attr('src', $(this).data('original'));										
									$(this).removeClass('blox-img-loader');										
					});
				</script>
			<![endif]-->
		</div>
                <div class="clear"></div>
            </div>
                <div class="clear"></div>
        </div>
    <div class="clear"></div>
</div>
            
            <div id="blox-underheader-search">
                    <div id="blox-header-search">
                        <form id="blox-search-form" action="/search" method="get">
                            <div>
                                <input type="hidden" name="t" value="" />
                                <input type="hidden" name="s" value="start_time" />
                                <input type="hidden" name="sd" value="desc" />
                                <input type="hidden" name="d1" value="1 year ago" />
                                
                                <input class="search-bar" type="text" name="q" value="search southdadenews..." onClick="javascript:this.select();" />
                                <input class="search-submit" type="submit" value="" />
                            </div>
                        </form>
                    </div> 
                <style>
                  ::-ms-clear { display: none; }
                  input:focus { outline:none;}
                  #blox-underheader-search {margin-top: -1px;}
                  #blox-header-search {
                    background: url("global/resources/images/_site/search_glass.png") no-repeat scroll right bottom rgba(0, 0, 0, 0);
                    border: solid 1px #d8d8d8;
                    font-family: 'lato';
                       -moz-box-shadow:    inset 0 0 5px #d8d8d8;
                       -webkit-box-shadow: inset 0 0 5px #d8d8d8;
                       box-shadow:         inset 0 0 5px #d8d8d8;
                    font-size: 13px;
                    height: 28px;
                    margin-top: 8px;
                    overflow: hidden;
                    padding-left: 6px;
                    width: 165px;}
                  #blox-search-form { background: none;}
                  #blox-header-search input.search-bar { border: none; width: 150px; }
                </style>
                </div>
                <div id="newzware-box">
                    <!--<a href="https://calkins.newzware.com/ss70v2/hni/common/template.jsp" target="_blank" class="register-link">Register</a>-->
                

<div id="blox-user-panel" class="minimal blox-loading blox-user-panel ui-widget ui-widget-content ui-corner-all">
    <dl style="display:none;">
        
        <dd id="uUser" class="uUser">
            Welcome! 
        </dd>
        <dd id="uNav" class="uNav">
    <a class="login-link" href="https://www.southdadenewsleader.com/users/login/?referer_url=/opinion/marijuana-mental-illness-and-violence/article_bacbbf60-316a-11e9-a279-3f2a862ca6ea.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.southdadenewsleader.com/users/signup/?referer_url=/opinion/marijuana-mental-illness-and-violence/article_bacbbf60-316a-11e9-a279-3f2a862ca6ea.html" rel="nofollow">Register</a>
        </dd>
        <dd id="uNavReauth" class="uNavReauth">
            <a class="logout-link" href="javascript:tncms_logout();">Not you?</a><span class="panel-delimiter">|</span><a class="login-link" href="https://www.southdadenewsleader.com/users/login/?referer_url=/users/admin" rel="nofollow">My Account</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.southdadenewsleader.com/users/signup/?referer_url=/opinion/marijuana-mental-illness-and-violence/article_bacbbf60-316a-11e9-a279-3f2a862ca6ea.html" rel="nofollow">Register</a>
            <form id="tncms-logout-form" class="logout-form" method="post" action="https://www.southdadenewsleader.com/users/logout/" >
        
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
        
            </form>
            <script type="text/javascript">
                function tncms_logout() {
                    savelogoutParams();

                    oForm = document.getElementById('tncms-logout-form');

                    oForm.submit();
                    return false;
                }
            </script>
        </dd>
        <dd id="uNavOut" class="uNavOut">
            <form id="tncms-logout-form2" class="logout-form" method="post" action="https://www.southdadenewsleader.com/users/logout/" >
            
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
            
                <fieldset>
                <a class="logout-link" href="javascript:tncms_logout();">Logout</a><span class="panel-delimiter">|</span><a href="https://www.southdadenewsleader.com/users/admin" rel="nofollow">My Account</a>
                </fieldset>
            </form>

        </dd>
    </dl>
</div>
<script type="text/javascript">
/*<![CDATA[*/
// login display based on cookie
    var sUsername = $.cookie('tncms-screenname');
    var sDisplayname = sUsername;
    var sAuthToken = $.cookie('tncms-authtoken');
    var sAvatar = $.cookie('tncms-avatarurl');
    var insertableUserName = "";
    if(sUsername != null){insertableUserName=", <a href=\"/users/profile/"+sUsername.replace(/\+/g," ")+"\">"+sDisplayname.replace(/\+/g,"&nbsp;")+"</a>";}
    var welcomeMessage = "Welcome back"+insertableUserName;

    if ((sAuthToken == null) ) {
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uNavOut').hide();
        $('.uNavReauth').remove();
        $('.not-logged-in').show();

    } else {
        if(typeof(loggedInText)!="undefined"){if(loggedInText!=""){
            welcomeMessage = loggedInText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#login-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNav').hide();
        $('.uNavOut').show();
        $('.uNavReauth').hide();

        $('#post-comment').show();
        $('.not-logged-in').hide();
        $('.logged-in').show();
    }
    if((sAvatar!=null) && (sAuthToken!=null)){
        if($('#customAvatar').length > 0){
            $('#defaultAvatar').hide();
            $('#customAvatar').show();
        }else{
            $('#defaultAvatar').remove();
            $('.uIcon').each(function(index) {
                if ($(this).children().length==0){
                    $(this).append('<img class="custom-avatar" src="'+sAvatar+'" alt="custom avatar"/>');
                }
            });
        }
    }
    // show panel when user info is in place
    $('div.blox-user-panel dl').show();
    $('.blox-loading.blox-user-panel').removeClass('blox-loading');
// end login display based on cookie
        function tncms_logout2() {
            savelogoutParams();
            oForm = document.getElementById('tncms-logout-form2');
            oForm.submit();
            return false;
        }


    function savelogoutParams() {
        var cur_params = window.location.href.match(/\?.*/);
        if (cur_params){
            cur_params = cur_params.toString();
            var orig_refer = $(".logout-form").find('input[name="referer_url"]').val();
            if (orig_refer) orig_refer = orig_refer.toString();
            var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
            if (orig_refer.indexOf("?") != -1){
                cur_paramsString = cur_paramsString.replace("?","&");
            }
            if (cur_paramsString){
                var final_refer = orig_refer+cur_paramsString;
                $(".logout-form").find('input[name="referer_url"]').val(final_refer);
                var test_val = $(".logout-form").find('input[name="referer_url"]').val();
            }
        }
    }
/*]]>*/
</script>
                </div>
     
        </div>
     <!-- <div id="large-leaderboard">
    
        
    
    <div class="clear"></div>
</div>
-->

<div id="pencil">
    
    <div id="tncms-region-ads-pencil" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/ads/pencil/pencil1.js?_dc=1523632759"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com');
</script>
</div>
    
</div>
       <div id="blox-container" class="container_12">
       
        <div class="clear"></div>

    <div id="tncms-region-top-two-index" class="tncms-region "></div>
        <div class="clear"></div>


<script type="text/javascript">
    <!--
    jQuery(function() {
    // Increase Font Size
    jQuery('.increase-font-size').click(function(){
        var currentFontSize = jQuery('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*1.2;
        $('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });
    // Decrease Font Size
    jQuery('.decrease-font-size').click(function(){
        var currentFontSize = $('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*0.8;
        jQuery('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });

    // end doc ready
    });
    //-->
</script>


    <div id="blox-left-col" class="grid_8  alpha">
    
        <div id="blox-story" class="blox-content hnews hentry item ">
<div id="blox-breadcrumbs">
    <ul>
                <a href="/">Home</a>
        
            <li>
                <span class="ui-icon ui-icon-triangle-1-e" style="float:left;"></span>
                <a href="/opinion/">Opinion</a>
            </li>
    </ul>
<div class="clear"></div>
</div>
<div id="tncms-region-center-one-index-and-assets" class="tncms-region "></div>
		 
        

		 <h1 id="blox-asset-title">
                
                
                
                    <span class="blox-headline entry-title">“Marijuana, Mental Illness and Violence”</span>
                

            </h1>

            <ul id="blox-body-nav" class="service-members " >
    <li><a class="selected" href="/opinion/marijuana-mental-illness-and-violence/article_bacbbf60-316a-11e9-a279-3f2a862ca6ea.html?mode=story" rel="nofollow"><span>Story</span></a></li><li><a href="/opinion/marijuana-mental-illness-and-violence/article_bacbbf60-316a-11e9-a279-3f2a862ca6ea.html#user-comment-area" rel="nofollow"><span>Comments</span></a></li>
    
    
    
    
    
    
    
    
    
    
    
</ul><dl id="story-font-size" class="moz-border" >
    
    <dt>
        Print
    </dt>
    <dd id="print-hardcopy">
        <a href="/opinion/marijuana-mental-illness-and-violence/article_bacbbf60-316a-11e9-a279-3f2a862ca6ea.html?mode=print" rel="nofollow external">
            Create a hardcopy of this page
        </a>
    </dd>
    <dt>
        Font Size:
    </dt>
    <dd>
        <a id="default" class="decrease-font-size" href="#" title="Default font size" rel="nofollow">
            Default font size
        </a>
    </dd>
    <dd>
        <a id="large" class="increase-font-size" href="#" title="Larger font size" rel="nofollow">
            Larger font size
        </a>
    </dd>
</dl>







<div id="blox-story-frame" class=" hnews hentry item">

			
          
          
<!--[if IE 6]>
        <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_social_share/resources/styles/social_share_ie6.css?_dc=1451383498" rel="stylesheet" type="text/css" />
    <![endif]-->
<div class="ui-widget-content ui-corner-all addthis_toolbox blox-social-share  vertical-sticky-left ">
    
        <div class="blox-social-item blox-facebook-share blox-social-share-new">
            <a class="addthis_button_facebook_like" fb:like:href="http://www.southdadenewsleader.com/opinion/marijuana-mental-illness-and-violence/article_bacbbf60-316a-11e9-a279-3f2a862ca6ea.html" fb:like:action="like" fb:like:colorscheme="light" fb:like:layout="box_count" rel="nofollow"></a>
        </div>
    
        <div class="blox-social-item blox-twitter-share">
        	<a class="addthis_button_tweet" tw:url="http://www.southdadenewsleader.com/opinion/marijuana-mental-illness-and-violence/article_bacbbf60-316a-11e9-a279-3f2a862ca6ea.html" tw:via="SDNewsLeader" tw:text="“Marijuana, Mental Illness and Violence”" tw:related="SDNewsLeader,SDNewsLeader" rel="nofollow"></a>            
        </div>
    
        <div class="blox-social-item blox-googleplusone-share">
            <a class="addthis_button_google_plusone" g:plusone:href="http://www.southdadenewsleader.com/opinion/marijuana-mental-illness-and-violence/article_bacbbf60-316a-11e9-a279-3f2a862ca6ea.html" g:plusone:size="tall" rel="nofollow"></a>
        </div>
    
            <div class="blox-social-item blox-addthis-share">
                <a class="addthis_counter " addthis:url="http://www.southdadenewsleader.com/opinion/marijuana-mental-illness-and-violence/article_bacbbf60-316a-11e9-a279-3f2a862ca6ea.html" rel="nofollow"></a>
            </div>
    
    <div class="clear"></div>

</div>    
    <p class="story-times dtstamp">
        Posted: <span class="updated" title="2019-02-15T16:43:00-05:00">Friday, February 15, 2019 4:43 pm</span>
            
    </p>
    <p class="byline">

    <span class="bookmark hide"><a class="url entry-title" href="southdadenewsleader.com/opinion/marijuana-mental-illness-and-violence/article_bacbbf60-316a-11e9-a279-3f2a862ca6ea.html" rel="bookmark">“Marijuana, Mental Illness and Violence”</a></span>

        
                
                    <span class="author vcard"><span class="fn">By Walter Williams</span></span> 
                
                    
                        <span class="hide source-org vcard"><span class="org fn">South Dade News Leader</span></span>
                    
             | <a id="comment_bacbbf60-316a-11e9-a279-3f2a862ca6ea" class="blox-comment" href="/opinion/marijuana-mental-illness-and-violence/article_bacbbf60-316a-11e9-a279-3f2a862ca6ea.html#user-comment-area">
                        0&nbsp;comments
                    </a>
            
    </p>
    

<div id="blox-story-text" class="entry-content">
    <div id="paging_container" class="container">
        <div class="content">
            
                    
                        <span class="paragraph-0"><p>Ten states and Washington, D.C., have legalized the recreational use of marijuana. Twenty-two other states, along with U.S. territories Puerto Rico and Guam, allow marijuana to be used for medical purposes. Let's examine some hidden issues about marijuana use. Before we start, permit me to state my values about medical or recreational use of any drug. We each own ourselves. If we choose to take chances with substances that can ruin our health, lead to death and otherwise destroy our own lives, that's our right. But we do not have a right to harm others in the process of harming ourselves.</p></span>
                    
                
                    
                        <span class="paragraph-1"><p>Alex Berenson is a graduate of Yale University, with degrees in history and economics. He delivered a speech last month at Hillsdale College's Allan P. Kirby, Jr. Center for Constitutional Studies and Citizenship in Washington, D.C., on the hidden dangers of marijuana use. He told his audience, "Almost everything that you think you know about the health effects of cannabis, almost everything that advocates and the media have told you for a generation, is wrong."</p></span>
                    
                
                <div class="p402_hide no-images no-quotes no-pagination view-standard"><div id="in-story">
            
                <div id="tncms-region-ads-in-story" class="tncms-region-ads"></div>
            
        </div></div>
            
                    <p>The active ingredient in marijuana is tetrahydrocannabinol, or THC. Marijuana is most commonly prescribed for pain, but it's rarely tested against other pain relief drugs, such as ibuprofen. Last July, a large four-year study of Australian patients with chronic pain showed that cannabis use was associated with greater pain over time. Marijuana, like alcohol, is too weak as a painkiller for people with terminal cancer. They need opiates. Berenson said, "Even cannabis advocates, like Rob Kampia, who co-founded the Marijuana Policy Project ... acknowledge that they have always viewed medical marijuana laws mostly as a way to protect recreational users."</p>
                
                    <p>Marijuana legalization advocates sometimes argue that its use reduces opiate use. That is untrue. Berenson said, "The United States and Canada, which are the countries that have the most opioid use, also have by far the worst problem with ... cannabis." Marijuana carries not only a devastating physical health risk but also mental health dangers. A 2017 National Academy of Medicine study found that "cannabis use is likely to increase the risk of developing schizophrenia and other psychoses; the higher the use, the greater the risk. Regular cannabis use is likely to increase the risk for developing social anxiety disorder." Also, a paper in the American Journal of Psychiatry last year showed that people who used cannabis in 2001 were almost three times as likely to use opiates three years later, even after adjusting for other potential risks.</p>
                
                    <p>Something else that's not given much attention is that cannabis today is much more potent than it was in the 1970s, when most marijuana contained less than 2 percent THC. Today marijuana routinely contains 20 to 25 percent THC, as a result of sophisticated farming and cloning techniques.</p>
                
                    <p>As such, it produces a stronger and quicker high. Berenson said that the difference between yesterday's marijuana and today's is like the difference between "near beer and a martini."</p>
                
                    <p>Berenson cited several studies and other findings showing a relationship between marijuana use and violence and crime. According to a 2007 paper in The Medical Journal of Australia on 88 felons who had committed homicide during psychotic episodes, almost two-thirds reported misusing cannabis. A 2012 paper in the Journal of Interpersonal Violence examined a federal survey of more than 9,000 adolescents and found that marijuana use was associated with a doubling of domestic violence. The first four states to legalize marijuana for recreational use were Colorado, Washington, Alaska and Oregon. In 2013, those states combined had about 450 murders and 30,300 aggravated assaults. In 2017, they had almost 620 murders and 38,000 aggravated assaults -- an increase of 37 percent for murders and 25 percent for aggravated assaults, far greater than the national increase, even after accounting for differences in population growth.</p>
                
                    <p>One of the problems with legalization of marijuana is that it gives social sanction to its use. A preferable strategy would be simple decriminalization, which does not imply social sanction. </p>
                
                    <p><strong>Walter E. Williams is a professor of economics at George Mason University.</strong></p>
                
    
    </div> <!-- (END) Pagination Content Wrapper -->
    <div  class="page_navigation"></div>
    <div class="clear"></div>
    

</div> <!-- (END) Pagination Wrapper -->





    


</div>
<div class="clear"></div>



<div class="clear"></div>

<ul class="story-tools-sprite service-members"><li class="discuss-button-sprite">
        <a class="button" href="/opinion/marijuana-mental-illness-and-violence/article_bacbbf60-316a-11e9-a279-3f2a862ca6ea.html#user-comment-area" rel="nofollow">Discuss</a>
    </li>    
    <li class="print-button-sprite">
        <span class="float-left">Print</span>
        <a href="/opinion/marijuana-mental-illness-and-violence/article_bacbbf60-316a-11e9-a279-3f2a862ca6ea.html?mode=print" rel="nofollow external">
            <span class="icon"></span>
        </a>
    </li>
    
    <li class="clear"></li>
</ul>

<div class="clear"></div>

<p class="story-keywords moz-border">
        Posted in
        <a href="/opinion" rel="tag">Opinion</a>,
        <a href="/opinion/columnists/walter_e_williams" rel="tag">Walter e williams</a>
        
        on 
        <em>
            Friday, February 15, 2019 4:43 pm. 
            
        </em>
        
        
    </p>




<div class="OUTBRAIN" data-src="http://www.southdadenewsleader.com/opinion/marijuana-mental-illness-and-violence/article_bacbbf60-316a-11e9-a279-3f2a862ca6ea.html" data-widget-id="AR_1" data-ob-template="TownNews" ></div>
<script type="text/javascript" src="http://widgets.outbrain.com/outbrain.js"></script>

<div class="clear"></div> 


<!-- START TABOOLA -->
<div id='taboola-div'></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    _taboola.push({mode:'horizontalx4', container:'taboola-div'});
</script>
<script type="text/javascript" src="http://cdn.taboolasyndication.com/libtrc/townnews-network/loader.js"></script>
<!-- END TABOOLA -->

</div>
						<div class="p402_hide ">
										



<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    var facebookShare = true;
    if(jQuery.browser.msie && Number(jQuery.browser.version)<7){ share = false; }

    if(facebookShare) {
        window.fbAsyncInit = function() {
            FB.init ({
                appId: '135817296433862',
                status: true,
                cookie: true,
                xfbml: true
            });
        }

        var ninja = false; if(typeof(ninjaLog)!="undefined"){ ninja = true; }
        var sUsername = jQuery.cookie('tncms-screenname');
        var sAuthToken = jQuery.cookie('tncms-authtoken');
        

    
    if((sAuthToken != null) && (sUsername != null)){

    jQuery("#blox-comments").bind("previewCommentCreated",function(){
        
        jQuery("#blox-comments .post .commentInfo").each(function(){
            if(jQuery(this).find(".share.with.facebook").length<1){
jQuery(this).first().append("<li class=\"share with facebook\"><span class=\"icon\"></span></span><a href=\"javascript:void(0)\">Share on Facebook</a></li>");

            }
        });

        if(jQuery("#autoShareWithFacebook").find("input:checked").length>0){
            jQuery("#blox-comments .post").find(".commentInfo .share.with.facebook").first().click();
        }
    });

    jQuery("#newPost .buttons").append("<span id=\"autoShareWithFacebook\" class=\"share on facebook\"><span class=\"icon\"></span><input name=\"postToFacebook\" type=\"checkbox\" value=\"true\" /><span>Share on Facebook</span></span>");
    jQuery("#autoShareWithFacebook").bind('click',function(){
        jQuery("#autoShareWithFacebook").toggleClass("active");
        if(typeof(jQuery("#autoShareWithFacebook input").attr("checked"))=="undefined"){
            jQuery("#autoShareWithFacebook input").attr("checked","checked");
        }else{jQuery("#autoShareWithFacebook input").attr("checked",false);}
    });

    jQuery("#blox-comments .post .commentInfo").find(".share.with.facebook").live('click',function(){
        var postId = "";
        if(jQuery(this).parents("li.post.by").length>0){
            postId = "#"+jQuery(this).parents("li.post.by").attr("id");
            if(postId=="previewPost"){ postId = ""; }
        }
        if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Sharing with facebook"}); }
        FB.ui({
            method: 'feed',
            link: window.location.href.split('?')[0]+postId,
            to:'',
            from:''
        },
        function(response) {
            if (!response || response.error) {
                if(ninja){ninjaLog.Update('Facebook wall post failed.');}    
            } else {
                if(ninja){ninjaLog.Update('Facebook wall post was successful!');}
            }
        });
    });    

    jQuery("#blox-comments").trigger("previewCommentCreated");

    }
    
    }
});
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    var twitterShare = true;
    if(jQuery.browser.msie && Number(jQuery.browser.version)<7){ twitterShare = false; }

    if(twitterShare){
    var ninja = false; if(typeof(ninjaLog)!="undefined"){ ninja = true; }
    var sUsername = jQuery.cookie('tncms-screenname');
    var sAuthToken = jQuery.cookie('tncms-authtoken');


    if((sAuthToken != null) && (sUsername != null)){

        jQuery("#blox-comments").bind("previewCommentCreated",function(){

            jQuery("#blox-comments .post .commentInfo").each(function(){
                if(jQuery(this).find(".share.with.twitter").length<1){
jQuery(this).first().append("<li class=\"share with twitter\"><span class=\"icon\"></span><a href=\"javascript:void(0)\">Share on Twitter</a></li>");
                }
            });

            if(jQuery("#autoShareWithTwitter").find("input:checked").length>0){
                jQuery("#blox-comments .post").find(".commentInfo .share.with.twitter").first().click();
            }
        });

        jQuery("#newPost .buttons").append("<span id=\"autoShareWithTwitter\" class=\"share on twitter\"><span class=\"icon\"></span><input name=\"postToTwitter\" type=\"checkbox\" value=\"true\" /><span>Share on Twitter</span></span>");
    jQuery("#autoShareWithTwitter").bind('click',function(){
        jQuery("#autoShareWithTwitter").toggleClass("active");
        if(typeof(jQuery("#autoShareWithTwitter input").attr("checked"))=="undefined"){
            jQuery("#autoShareWithTwitter input").attr("checked","checked");
        }else{ jQuery("#autoShareWithTwitter input").attr("checked",false); }
    });

        jQuery("#blox-comments .post .commentInfo .share.with.twitter").live('click',function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Sharing with twitter"}); }
            window.open("http://twitter.com/share?url="+escape(window.location.href)+"&text="+escape(jQuery(this).parents(".container").find(".commentText").text()),"Twitter","width=1024,height=480,menubar=no,location=no,status=no");
        });

        jQuery("#blox-comments").trigger("previewCommentCreated");

    }
    
    }
});
/* ]]> */
</script>
<div id="blox-comments" class="">

    <div id="comments-top">
    
    <div id="tncms-region-ads-in-story-comments" class="tncms-region-ads"></div>
    
</div><script type="text/javascript">
            var preview = false;
            var secureUserUrl = "https://www.southdadenewsleader.com/users/";
            var assetUuid = "bacbbf60-316a-11e9-a279-3f2a862ca6ea";
            var AvatarMode = "normal";

            var CommentingMode = "approval";
            
            var commentSubmittedMessage = "Your comment has been submitted for approval.";
            var multipleCommentSubmittedMessage = "Your comments have been submitted for approval.";            
            
            var EmoticonMode = "enabled";       
            
            var CommentReplies = true;
            var CommentThreadDepth = 3;
            
            
            var CommentOrder = "desc";
            
             

            
            
            
            var CommentWordLimit = Number();
var CommentRestrictPostingToSubscribers = false;
            var CommentRestrictPostingToSubscribersMessage = '<div id="commenting-subscription-required-to-post"></div>'; 
            
            var CommentButtonText = "Post Comment";
            
        </script>
        
        <div id="user-comment-area" class="comment">
        
        
       <div id="comment-rules">
       <h3>Rules of Conduct</h3>
        <div class="rules-columns">    
        <ul class="rules first">
    
            <li><span class="rule-number">1</span> <span class="rule-text"><span class='short'>Keep it Clean.</span> Please avoid obscene, vulgar, lewd, racist or sexually-oriented language.</span></li>
    
            <li><span class="rule-number">2</span> <span class="rule-text"><span class='short'>Don't Threaten or Abuse.</span> Threats of harming another person will not be tolerated. AND PLEASE TURN OFF CAPS LOCK.</span></li>
    
            <li><span class="rule-number">3</span> <span class="rule-text"><span class='short'>Be Truthful.</span> Don't knowingly lie about anyone or anything.</span></li>
    </ul>
    <ul class="rules">
    
            <li><span class="rule-number">4</span> <span class="rule-text"><span class='short'>Be Nice.</span> No racism, sexism or any sort of -ism that is degrading to another person.</span></li>
    
            <li><span class="rule-number">5</span> <span class="rule-text"><span class='short'>Be Proactive.</span> Use the 'Report' link on each comment to let us know of abusive posts.</span></li>
    
            <li><span class="rule-number">6</span> <span class="rule-text"><span class='short'>Share with Us.</span> We'd love to hear eyewitness accounts, the history behind an article.</span></li>
    </ul>
        </div>
        <div class="clear"></div>
       </div>

   <div id="comment-log-in-area">
    <h3>Welcome to the discussion.</h3>
        <div class="comment-login comment-express">
            <ul>
             <li class="login">
              <p class="button">
               <a class="jquery-ui-button" href="https://www.southdadenewsleader.com/users/login/?referer_url=/opinion/marijuana-mental-illness-and-violence/article_bacbbf60-316a-11e9-a279-3f2a862ca6ea.html#user-comment-area" rel="nofollow">Log In</a>
              </p>
             </li>
             <li class="register">
              <p class="button">
               <a class="jquery-ui-button" name="register" href="https://www.southdadenewsleader.com/users/signup/?referer_url=/opinion/marijuana-mental-illness-and-violence/article_bacbbf60-316a-11e9-a279-3f2a862ca6ea.html#user-comment-area" rel="nofollow">
                Sign Up 
               </a>
              </p>
             </li>
            </ul>
        </div>
        <script type="text/javascript">
        $(document).ready(function() {
            $("span.not.commentReported a").each(function(){
                $(this).attr('href','javascript:void();');
            });
            $(".not.commentReported a").click(function(){
                $("a.open-modal-login-panel").click();
            });
            $("#comment-log-in-area").addClass("express");
        });
        </script>
    
   </div>  

    
    
                        <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                            <fieldset>
                                <span>
                                    <input type="hidden" name="id" value="bacbbf60-316a-11e9-a279-3f2a862ca6ea" />
                                    <input type="hidden" name="app" value="editorial" />
                                    <input class="subscribeBtn" type="submit" title="Receive E-mail notifications of new posts." value="Watch this discussion" />
                                </span>
                            </fieldset>
                            </form>
    

                    


            
<ul class="comment-list">
            <form id="post-comment" method="post" action="/tncms/comment/post/" class="">
                <input type="hidden" name="id" value="bacbbf60-316a-11e9-a279-3f2a862ca6ea" />
                <input type="hidden" name="app" value="editorial" />
            
                <fieldset>
                    <ul><li id="newPost"></li></ul>
                </fieldset>
            </form>
        </ul>




                </div>


                    <script type="text/javascript">
                function tncms_logout() {
                    oForm = document.getElementById('tncms-logout-form');
                    oForm.submit();

                    return false;        
                }
            </script>





</div>

 



<ul class="story-tools-sprite service-members">
        <li class="print-button-sprite">
            <span class="float-left">Print comments</span>
            <a href="/opinion/marijuana-mental-illness-and-violence/article_bacbbf60-316a-11e9-a279-3f2a862ca6ea.html?mode=print-comments" rel="nofollow external"><span class="icon"></span></a>
        </li>
    </ul></div></div> <!-- end blox-story -->
    </div><!-- end blox-left-col -->

    
        <div id="blox-right-col" class="grid_4 omega">
            <div id="rail-top">
    
        <div id="tncms-region-ads-rail-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/ads/rail-top/rail-top1.js?_dc=1542648205"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('above');
oTNCMS_Ad.show(null, null, 'https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com');
</script>
</div>
    
</div><div id="tncms-region-side-rail-top" class="tncms-region "><div id="tncms-block-295722" class="tncms-block double-pad-bottom">

<div class="top-ten">
	<div class="main-title b"></div>
	
		
        <div class="item number-1">
            <div class="top">
                <div class="number a">1</div>
                <h4 class="title"><a href="/news/bad-deal-affects-so-very-many/article_d3f87478-25bd-11e9-9743-2753f82ea607.html">Bad Deal Affects So Very Many</a></h4>
                <div class="clear"></div>
            </div>
            <div class="bottom">
                <span>Feb 1</span>
				
					 | <span>No Comments</span>
				
            </div>
        </div>
     
		
        <div class="item number-2">
            <div class="top">
                <div class="number b">2</div>
                <h4 class="title"><a href="/news/commission-meets-on-land-use-along-rapid-transit-line/article_026eb944-25b8-11e9-8976-531a01672b16.html">Commission meets on Land Use along Rap...</a></h4>
                <div class="clear"></div>
            </div>
            <div class="bottom">
                <span>Feb 1</span>
				
					 | <span>No Comments</span>
				
            </div>
        </div>
     
		
        <div class="item number-3">
            <div class="top">
                <div class="number c">3</div>
                <h4 class="title"><a href="/news/enthusiastic-reception-for-south-dade/article_1c0aa520-2b49-11e9-9003-4fafe66ba179.html">Enthusiastic Reception for South Dade</a></h4>
                <div class="clear"></div>
            </div>
            <div class="bottom">
                <span>Feb 8</span>
				
					 | <span>No Comments</span>
				
            </div>
        </div>
     
		
        <div class="item number-4">
            <div class="top">
                <div class="number d">4</div>
                <h4 class="title"><a href="/news/new-officials-hear-farmers-concerns/article_a5767d70-25b3-11e9-aee0-ff5abd116c30.html">New Officials Hear Farmers Concerns</a></h4>
                <div class="clear"></div>
            </div>
            <div class="bottom">
                <span>Feb 1</span>
				
					 | <span>No Comments</span>
				
            </div>
        </div>
     
		
        <div class="item number-5">
            <div class="top">
                <div class="number e">5</div>
                <h4 class="title"><a href="/news/community-responds-to-unexpected-challenge/article_3f8dc48a-25ba-11e9-913b-1b3eb458ccf3.html">Community Responds to Unexpected Chall...</a></h4>
                <div class="clear"></div>
            </div>
            <div class="bottom">
                <span>Feb 1</span>
				
					 | <span>Comments (1)</span>
				
            </div>
        </div>
     
		
        <div class="item number-6">
            <div class="top">
                <div class="number f">6</div>
                <h4 class="title"><a href="/news/court-clears-way-for-everglades-drilling/article_efe13418-2b3f-11e9-9159-435149998195.html">Court Clears Way for Everglades Drilling</a></h4>
                <div class="clear"></div>
            </div>
            <div class="bottom">
                <span>Feb 7</span>
				
					 | <span>No Comments</span>
				
            </div>
        </div>
     
		
        <div class="item number-7">
            <div class="top">
                <div class="number g">7</div>
                <h4 class="title"><a href="/news/u-s-army-reserve-units-train-with-miami-dade-fire/article_4b502c46-2b45-11e9-9833-a3060b4e9418.html">U.S. Army Reserve Units Train with Mia...</a></h4>
                <div class="clear"></div>
            </div>
            <div class="bottom">
                <span>Feb 8</span>
				
					 | <span>Comments (1)</span>
				
            </div>
        </div>
     
		
        <div class="item number-8">
            <div class="top">
                <div class="number h">8</div>
                <h4 class="title"><a href="/news/looking-for-invasive-species-in-south-florida/article_38856aee-2e16-11e9-82b0-1f2df920012e.html">Looking for Invasive Species in South ...</a></h4>
                <div class="clear"></div>
            </div>
            <div class="bottom">
                <span>Feb 11</span>
				
					 | <span>Comments (1)</span>
				
            </div>
        </div>
     
		
        <div class="item number-9">
            <div class="top">
                <div class="number i">9</div>
                <h4 class="title"><a href="/news/request-for-public-art-design-proposals-at-the-new-homestead/article_b57aaf36-25b1-11e9-9f5b-1fa3833a2d16.html">Request for Public Art Design Proposal...</a></h4>
                <div class="clear"></div>
            </div>
            <div class="bottom">
                <span>Feb 1</span>
				
					 | <span>No Comments</span>
				
            </div>
        </div>
     
		
        <div class="item number-10">
            <div class="top">
                <div class="number j">10</div>
                <h4 class="title"><a href="/news/people-of-homestead-to-be-on-display/article_7e9f3b5c-22a6-11e9-83dc-3b244bd48915.html">“People of Homestead” to be on Display</a></h4>
                <div class="clear"></div>
            </div>
            <div class="bottom">
                <span>Jan 27</span>
				
					 | <span>No Comments</span>
				
            </div>
        </div>
     
		
        <div class="item number-11">
            <div class="top">
                <div class="number ">11</div>
                <h4 class="title"><a href="/news/monroe-county-to-extend-rogo-deadline-to-no-action-on/article_812c9458-2b40-11e9-ac81-0b557b5d9ae2.html">Monroe County to extend ROGO deadline ...</a></h4>
                <div class="clear"></div>
            </div>
            <div class="bottom">
                <span>Feb 7</span>
				
					 | <span>No Comments</span>
				
            </div>
        </div>
     
		
        <div class="item number-12">
            <div class="top">
                <div class="number ">12</div>
                <h4 class="title"><a href="/news/fpl-solar-energy-center-in-homestead-officially-up-and-running/article_afa0d254-30cc-11e9-8354-abb47b7a2ef9.html">FPL Solar Energy Center in Homestead O...</a></h4>
                <div class="clear"></div>
            </div>
            <div class="bottom">
                <span>Feb 15</span>
				
					 | <span>No Comments</span>
				
            </div>
        </div>
     
		
        <div class="item number-13">
            <div class="top">
                <div class="number ">13</div>
                <h4 class="title"><a href="/news/city-charged-new-recycling-fee/article_3793e6a2-25b9-11e9-9e4f-2b2e6d3c264f.html">City Charged New Recycling Fee</a></h4>
                <div class="clear"></div>
            </div>
            <div class="bottom">
                <span>Feb 1</span>
				
					 | <span>No Comments</span>
				
            </div>
        </div>
     
		
        <div class="item number-14">
            <div class="top">
                <div class="number ">14</div>
                <h4 class="title"><a href="/news/man-arrested-for-threatening-juveniles-with-bb-gun/article_e73bfa7e-25b2-11e9-9aeb-ef524a554239.html">Man arrested for threatening juveniles...</a></h4>
                <div class="clear"></div>
            </div>
            <div class="bottom">
                <span>Feb 1</span>
				
					 | <span>No Comments</span>
				
            </div>
        </div>
     
		
        <div class="item number-15">
            <div class="top">
                <div class="number ">15</div>
                <h4 class="title"><a href="/news/super-wolf-blood-moon/article_dbbd77e0-2030-11e9-8405-07e94cec4915.html">Super Wolf Blood Moon</a></h4>
                <div class="clear"></div>
            </div>
            <div class="bottom">
                <span>Jan 24</span>
				
					 | <span>No Comments</span>
				
            </div>
        </div>
     
</div>
<div class="clear"></div>
</div></div><div id="tncms-region-side-rail-top-special" class="tncms-region "></div><div id="tncms-region-side-rail-top-extra" class="tncms-region "></div><div id="rail-middle-extra-holder">
    <div id="rail-middle-extra">
        
            <div id="tncms-region-ads-rail-middle-extra" class="tncms-region-ads"></div>
            
    </div>

    <div id="rail-middle-extra-secondary">
            
                <div id="tncms-region-ads-rail-middle-extra-secondary" class="tncms-region-ads"></div>
            
    </div>
    <div class="clear"></div>
</div><div id="rail-middle">
    
    <div id="tncms-region-ads-rail-middle" class="tncms-region-ads"></div>
    
</div><div id="tncms-region-side-rail-middle" class="tncms-region "><div id="tncms-block-295483" class="tncms-block">

<div class="blox-photo-gallery">
    
        <div class="blox-title">
            

        <h3>
<a href="/multimedia/videos?mode=multimedia" title="Recent Videos" >
                
                  Recent Videos
                
                      </a>
                
        </h3>
        </div>
        
    
		
		<div class="clear"></div>

    <ul class="blox-photo-gallery-list">
		
        <li>
            <a href="/pose-in-the-air/video_634e48c4-adf6-11e6-883a-3f81e20dd4c7.html"  >
        	    	<img class="horizontal" src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/6/34/634e48c4-adf6-11e6-883a-3f81e20dd4c7/582fa92e797d6.image.jpg?resize=300%2C169" alt="" />
            </a>
            <div class="blox-top-heading">


		




			</div>
            
				<div class="blox-bottom-block">
					<div>
					<p>
					<strong>
					<a href="/pose-in-the-air/video_634e48c4-adf6-11e6-883a-3f81e20dd4c7.html"  >
					Pose in the Air</a>
					</strong>
					</p>
					</div>
				</div>
			
        </li>
		
        <li>
            <a href="/lab-video/video_283dffce-2a0b-505c-b890-bb443eb9fa53.html"  >
        	    	<img class="horizontal" src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/83/283dffce-2a0b-505c-b890-bb443eb9fa53/5776ca0c0bd22.image.jpg?resize=300%2C169" alt="" />
            </a>
            <div class="blox-top-heading">


		




			</div>
            
				<div class="blox-bottom-block">
					<div>
					<p>
					<strong>
					<a href="/lab-video/video_283dffce-2a0b-505c-b890-bb443eb9fa53.html"  >
					Lab video</a>
					</strong>
					</p>
					</div>
				</div>
			
        </li>
		
        <li>
            <a href="/seven-mile-bridge-backhoe-video/video_1d9983c8-d4eb-11e5-839c-8b4dbbb5d51f.html"  >
        	    	<img class="horizontal" src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/1/d9/1d9983c8-d4eb-11e5-839c-8b4dbbb5d51f/56c385e8c9a82.image.jpg?resize=300%2C169" alt="" />
            </a>
            <div class="blox-top-heading">


		




			</div>
            
				<div class="blox-bottom-block">
					<div>
					<p>
					<strong>
					<a href="/seven-mile-bridge-backhoe-video/video_1d9983c8-d4eb-11e5-839c-8b4dbbb5d51f.html"  >
					Seven Mile Bridge Backhoe Video</a>
					</strong>
					</p>
					</div>
				</div>
			
        </li>
		
        <li>
            <a href="/sports/denzel-devall-s-mom/video_60827b55-adfb-5c97-b0f1-9907f9c226d7.html"  >
        	    	<img class="horizontal" src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/6/08/60827b55-adfb-5c97-b0f1-9907f9c226d7/5695882515acf.image.jpg?resize=300%2C169" alt="" />
            </a>
            <div class="blox-top-heading">


		




			</div>
            
				<div class="blox-bottom-block">
					<div>
					<p>
					<strong>
					<a href="/sports/denzel-devall-s-mom/video_60827b55-adfb-5c97-b0f1-9907f9c226d7.html"  >
					Denzel Devall's Mom</a>
					</strong>
					</p>
					</div>
				</div>
			
        </li>
		
    </ul>
	<div class="clear"></div>
	
            <a class="more moz-border" href="/multimedia/videos?mode=multimedia" title="More Recent Videos">
                More Recent Videos
            </a>
            <div class="clear"></div>
</div>
</div></div><div id="tncms-region-side-rail-middle-extra" class="tncms-region "></div><div id="rail-bottom">
    
    <div id="tncms-region-ads-rail-bottom" class="tncms-region-ads"></div>
    
</div>
<div id="rail-bottom-secondary">
    
    <div id="tncms-region-ads-rail-bottom-secondary" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div><div id="tncms-region-side-rail-bottom" class="tncms-region "></div><div id="tncms-region-side-rail-bottom-extra" class="tncms-region "></div>
        </div>
    
<script>
// Lazy load
$(document).ready(function() {
    $('.blox-img-loader').show().lazyload({
        effect : 'fadeIn',
        failure_limit : 100,
        effectspeed: 1000,
        skip_invisible: false,
        threshold: 1
    });
});
</script>
<script>
$(document).ready(function() {
    $(".inline-child.image").click(function() {
        var containerHeight = $(this).height();
        $(this).height(containerHeight);
        if ($(this).hasClass("expanded")){
            $(this).removeClass("expanded");
            var originalThumb = $("img", this).attr("data-original");
            $("img", this).attr("src",originalThumb);
        }
        else{
            $(".inline-child.image").removeClass("expanded");
            $(this).addClass("expanded");
            var fullImage = $("img", this).attr("data-full");
            $("img", this).attr("src",fullImage);
        }
    });
});
</script>
<div class="clear"></div>




    <div id="tncms-region-bottom-one-index" class="tncms-region "></div><!-- end blox-container -->
    </div>
    <div class="clear"></div>
            <div id="leaderboard-bottom">
    
    <div id="tncms-region-ads-leaderboard-bottom" class="tncms-region-ads"></div>
    <div id="tncms-region-ads-tile-bottom" class="tncms-region-ads"></div>
    
    <div class="clear"></div>
</div>
    <div class="clear"></div>
	<!-- end wrapper -->	
	</div>
	
<div id="video-ad" style="display:none">
    
    <div id="tncms-region-ads-video-ad" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div>

<div id="blox-footer">
	<!--bottom-block-holder start-->
	<div class="blox-bottom-block-holder">
		
		<div class="footer-section-block start contact">
                    <h4>Contact us</h4>
                    <p class="footer-logo"><a href="http://www.southdadenewsleader.com">southdadenewsleader.com</a></p>
                    <p>South Dade News Leader<br />
                    <strong>Phone number:</strong> 305-245-2311<br />
                    <strong>E-mail:</strong> <a href="mailto:SDNLsupport@calkins.com">SDNLsupport@calkins.com</a><br />
                    <strong>Address:</strong> 205 N Flagler Ave<br />
                    Homestead, FL 33030</p>
		</div>
                <div class="footer-section-block">
			
        
			<h4>Set1</h4>
		
        
        <div id="tncms-region-nav-footer_main_1" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-subscribe-here  ">
				<a href="/site/south-dade-neighborhood.html">Subscribe Here</a>
				
			</li>
		
			<li class="nav-footer-item-news  ">
				<a href="/news/">News</a>
				
			</li>
		
			<li class="nav-footer-item-obituaries  ">
				<a href="/obituaries/">Obituaries</a>
				
			</li>
		
			<li class="nav-footer-item-opinion  ">
				<a href="/opinion/">Opinion</a>
				
			</li>
		
			<li class="nav-footer-item-online-features  ">
				<a href="/online_features/">Online Features</a>
				
			</li>
		
	</ul>
</div>

		</div>
		<div class="footer-section-block">
			
        
			<h4>Set2</h4>
		
        
        <div id="tncms-region-nav-footer_main_2" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-sports  ">
				<a href="/sports/">Sports</a>
				
			</li>
		
			<li class="nav-footer-item-public-notices  ">
				<a href="/public_notices/">Public Notices</a>
				
			</li>
		
			<li class="nav-footer-item-archive  ">
				<a href="/archive">Archive</a>
				
			</li>
		
	</ul>
</div>

		</div>
                <div class="footer-section-block">
			
        
			<h4>Set3</h4>
		
        
        <div id="tncms-region-nav-footer_main_3" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-contact-us  ">
				<a href="/site/contact.html">Contact Us</a>
				
			</li>
		
			<li class="nav-footer-item-classifieds  ">
				<a href="/classifieds/">Classifieds</a>
				
			</li>
		
			<li class="nav-footer-item-calendar  ">
				<a href="/calendar/">Calendar</a>
				
			</li>
		
			<li class="nav-footer-item-calkinscom  external">
				<a href="javascript:void(window.open('http://www.calkins.com'));">calkins.com</a>
				
			</li>
		
	</ul>
</div>

		</div>
		<div class="footer-section-block">
			
        
			<h4>Set4</h4>
		
        
        <div id="tncms-region-nav-footer_main_4" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-weather  ">
				<a href="/weather/">Weather</a>
				
			</li>
		
			<li class="nav-footer-item-where-to-buy  ">
				<a href="/site/buy_the_paper/">Where To Buy</a>
				
			</li>
		
			<li class="nav-footer-item-archives  ">
				<a href="/search/">Archives</a>
				
			</li>
		
			<li class="nav-footer-item-gallery  ">
				<a href="/gallery/">Gallery</a>
				
			</li>
		
	</ul>
</div>

		</div>


        <div class="footer-section-block search end">
            <h4>Search</h4>
            <form id="footer-search" method="get" action="/search">
                <p>
                    <!--<input type="hidden" name="s" value="start_time" />
                    <input type="hidden" name="sd" value="desc" />-->
                    <input type="hidden" name="d1" value="1 year ago" />
                    <input type="hidden" name="nsa" value="eedition">
                    <input class="search-bar" type="text" name="q" value="" />
                    <input class="search-submit" type="submit" value="Search" />
                </p>
                <p><label>Search in:</label></p>
                <div class="search-options">
                
<div id="searchSectionsFooter">

    <input type="hidden" name="c[]" id="sectionCollectionFooter" value="" />
    <input type="hidden" name="t" id="typeCollectionFooter" value="" />
    <div class="col1">

        <input type="checkbox" class="all checked" value="all" checked="checked" />
        <label>All</label>
        <br />

        <input type="checkbox" class="section-box regular" value="news*" />
        <label>News</label>
        <br />

        <input type="checkbox" class="section-box regular" value="sports*" />
        <label>Sports</label>
        <br />

    </div>


    <div class="col2">

        <input type="checkbox" class="section-box regular" value="obituaries*" />
        <label>Obituaries</label>
        <br />

        <input type="checkbox" class="section-box regular" value="discover*" />
        <label>Discover</label>
        <br />

        <input type="checkbox" class="section-box regular" value="opinion*" />
        <label>Opinion</label>
        <br />

    </div>


    <div class="col3">

        <input type="checkbox" class="section-box regular" value="public_notices*" />
        <label>Public Notices</label>
        <br />

        <input type="checkbox" class="type-box regular" value="image" />
        <label>Photos</label>
        <br />

        <input type="checkbox" class="type-box regular" value="video,vmix,youtube" />
        <label>Video</label>
        <br />

    </div>


</div>
<script type="text/javascript">
$(document).ready(function(){
    //$(".search-options input[type='checkbox'].checked").click();
//all button interactions
    var regularBox = $(".search-options input[type='checkbox'].regular");
    var allBox = $(".search-options input[type='checkbox'].all");
    // uncheck all option if section or type is chosen
    $(regularBox).click(function() {
        $(allBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
    // uncheck section and type filters if all is selected
    $(allBox).click(function() {
        $(regularBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
});

// rework section list
    function updateSectionListFooter() {
        var allSectionsFooter = '';
        var allTypesFooter = '';
        $('#searchSectionsFooter :checked').each(function(){
            if ($(this).val() == 'all'){
                $('#sectionCollectionFooter').removeAttr('name');
                $('#typeCollectionFooter').removeAttr('name');
            }
            else if($(this).attr('class') == 'section-box regular'){
                $('#sectionCollectionFooter').attr('name','c[]');
                if (allSectionsFooter == ''){
                    allSectionsFooter = $(this).val();
                }
                else{
                    allSectionsFooter += (',' + $(this).val());
                };
            }
            else if($(this).attr('class') == 'type-box regular'){
                $('#typeCollectionFooter').attr('name','t');
                if (allTypesFooter == ''){
                    allTypesFooter = $(this).val();
                }
                else{
                    allTypesFooter += (',' + $(this).val());
                };
            };
        });
        $('#sectionCollectionFooter').val(allSectionsFooter)
        $('#typeCollectionFooter').val(allTypesFooter)
    }
    $(function() {
        $('#searchSectionsFooter input').click(updateSectionListFooter);
        updateSectionListFooter();
    });
</script>
                <div class="clear"></div>
                </div>
            </form>
        </div>

	</div>
</div>

<p class="copyright">
<strong>&copy; Copyright 2019, <a href="/">South Dade News Leader</a>, Homestead, FL</strong>. 
</p>

</div>
<style>
#sticky {

}
#sticky.stick {
    position: fixed;
    top: 0;
    z-index: 10000;

}

</style>

<script>
function sticky_relocate() {
  var window_top = $(window).scrollTop();
  var div_top = $('#sticky-anchor').offset().top;
  if (window_top > div_top) {
    $('#sticky').addClass('stick');
  } else {
    $('#sticky').removeClass('stick');
  }
}

$(function() {
  $(window).scroll(sticky_relocate);
  sticky_relocate();
}); 
</script>
  
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29423866-1', 'auto');
  ga('send', 'pageview');
</script>




<div id="login-box-form-panel" class="login-box-form ui-corner-all ui-widget-content" title="Login to South Dade News Leader" style="display:none">







    <div class="login-column-single no-signup login-column no-openid last">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.southdadenewsleader.com/users/login/?referer_url=/opinion/marijuana-mental-illness-and-violence/article_bacbbf60-316a-11e9-a279-3f2a862ca6ea.html" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login Now
           </a>	
       
	
    <div class="clear"></div>
    </div>

    <div class="login-box-create-acount">
        <a title="create an account" id="login-box-create-link-panel" href="https://www.southdadenewsleader.com/users/signup/?referer_url=" rel="nofollow">
            Need an account? Create one now.
        </a>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
    $(function(){
    // create login-box form dialog
        $('#login-box-form-panel').dialog({
            autoOpen: false,
            width: 345,
            modal: true,
            resizable: false,
            show: {
                effect: 'drop',
                direction: 'up',
                duration: 200
            },
            hide: {
                effect: 'drop',
                direction: 'up',
                duration: 100
            },
            buttons:{
                Cancel: function(){
                    $(this).dialog('close');
                }
            }
        });
    // open login when open-modal-login class is clicked
        $('.open-modal-login-panel').click(function(){
            $('#login-box-form-panel').dialog('open');
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel] .ui-dialog-buttonpane").addClass("login");
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel]").addClass("jquery-ui-edit");
            $(".ui-dialog-buttonpane.login button:last").addClass("cancel");
        });
    });
// switch to pasword forgot form
    $('#password-reset-open-panel').click(function(){
        $("#tncms-password-reset-form-panel").show();
        $("#tncms-login-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Change your password");
    });
// switch back to login form
    $('#password-reset-close-panel').click(function(){
        $("#tncms-login-form-panel").show();
        $("#tncms-password-reset-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Login to South Dade News Leader");
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-panel").click(function() {
        $("#login-box-form-panel").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-panel").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-panel").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-panel").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-panel").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>

    
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    if(typeof(vo)!="undefined"){ if(vo.standalone.length>0){
        fallbackPlayer = new Array();
        fallbackPlaylist = new Array();
        var adCounter = 0;
        var width = 300;
        var height = 240;
        jQuery.each(vo.standalone,function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Pushing Video Ad "+vo.standalone[adCounter].adId+" into #fallbackPlayer"+adCounter});}
                
            fallbackPlayer.push("blox-ad-"+vo.standalone[adCounter].adId+"-player");
            fallbackPlaylist.push([vo.standalone[adCounter].playlistItem]);

            fallbackPlaylist[adCounter][0].autoBuffering=true;
            fallbackPlaylist[adCounter][0].bufferLength=1;

            if(vo.standalone[adCounter].autoplay==1){
                fallbackPlaylist[adCounter][0].autoPlay = true;
            }
    
            if((typeof(vo.standalone[adCounter].width)!="undefined")&&(vo.standalone[adCounter].width!=0)){
                width = vo.standalone[adCounter].width;
            }
            if((typeof(vo.standalone[adCounter].height)!="undefined")&&(vo.standalone[adCounter].height!=0)){
                height = vo.standalone[adCounter].height;
            }

            fallbackPlaylist[adCounter][0].metadata = false;

            linkItem = "<a id=\""+fallbackPlayer[adCounter]+"\" class=\"video-ad\" href=\"javascript:void(0)\" style=\"width:"+width+"px; height:"+height+"px; display:block; position:relative; z-index:1;margin:10px;\"></a>";
            
            // this handles the click link in the video player when clicking on the video
            function addClickURLtoVideo(){}
            
            jQuery("#blox-ad-"+vo.standalone[adCounter].adId).append(linkItem);
            flowplayer(fallbackPlayer[adCounter], "https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_external_flowplayer/resources/flash/flowplayer-3.2.7.swf?_dc=1502867534",{
                plugins:{controls:null},
                clip:{
                    linkUrl:vo.standalone[adCounter].videoClickUri,
                    linkWindow:'_blank'
                },
                playlist:fallbackPlaylist[adCounter],
                onPause:function(){
                    //alert('click');
                }
            });
            jQuery("#"+fallbackPlayer[adCounter]+"_api").css({"margin":"0px"});
            
            adCounter++;
        });
    } }
});
/* ]]> */
</script>


    <script type="text/javascript">
        /* fix for tabs (delayed loading)*/
        $(window).load(function() {
            // waited until all assets loaded;
            $('.tabset').show();
        });
    </script>

    <script>
    var _gaq = _gaq || [];
    $(function() {

        
    (function() {
        loadAddThis({
            'addthisID': 'ra-4d90f9fb04328fb0',
            'gaID': 'none',
            'twitterID': 'SDNewsLeader'
         });
    })();
        
        (function() {
            loadFacebook({
                'fbID': '135817296433862'
            });
        })();

    });
    </script>
    
    <div id="fb-root"></div>

    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });

        
        function addthisEventHandler(evt) {
            // DMP track social share
            if (evt.type == 'addthis.menu.share') {
                var dmpShareData = 'Social Media Share';
                
            }
        }

        $(window).load(function() {
            addthis.addEventListener('addthis.menu.share', addthisEventHandler);
        });
        
    </script>
<div id="page-curl">
    
    <div id="tncms-region-ads-page-curl" class="tncms-region-ads"></div>
    
</div><!-- start of crazy egg -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0023/1297.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- end of crazy egg -->


<script type="text/javascript">
       $(document).ready(function(){
          $("#blox-story.blox-content ul#blox-body-nav.service-members").removeAttr("style");
       });
</script>


<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_external_flowplayer/resources/scripts/flowplayer-3.2.13.min.js?_dc=1502867534"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/external.common.min.js?_dc=1513846904"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.js?_dc=1502867535"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.jquery.js?_dc=1502867535"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/blox.scripts.js?_dc=1502867535"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/yepnope.scripts.js?_dc=1502867535"></script></body>
</html>