
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.southdadenewsleader.com/content/tncms/live/" />
<meta name="keywords" content="news, florida_city, homestead, miami-dade, national_parks" />
<meta name="news_keywords" content="news, florida_city, homestead, miami-dade, national_parks" />
<meta name="description" content="Get Out and Explore Your Backyard - The Joys and Wonders of Everglades National Park!" />
<meta name="author" content="Hugh Hudson" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.southdadenewsleader.com/news/the-wonders-of-everglades-national-park/article_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/4c/24caaeca-e5ba-11eb-a80e-b79ce383bd67/60f0b47ed6b7a.image.jpg?crop=1301%2C975%2C440%2C197&amp;resize=841%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="841" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="The Wonders of Everglades National Park" />
<meta property="og:description" content="Get Out and Explore Your Backyard - The Joys and Wonders of Everglades National Park!" />
<meta property="og:site_name" content="South Dade News Leader" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/SDNewsLeader/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SDNewsLeader" />
<meta name="twitter:image:alt" content="This blue dragonfly was flitting about next to one of the many ponds and lakes along the main park road." />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family==Lato:300,400,700,900|Roboto:300,400"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Hugh Hudson","keywords":"['']","flags":"['featured']","start_hour":"03","presentation":null,"id":"f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":264},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/ads/impressions.js?_dc=1626453330"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/ads/traffic.js?_dc=1626410128"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/ads/settings.js?_dc=1561386061"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1624293566"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1619134838"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1624299746"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1619134838"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>The Wonders of Everglades National Park | News | southdadenewsleader.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FAFAFA; } .fixed-nav #main-navigation { background-color: #FAFAFA !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #5DA668; color: #e9eee6; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #51a2d8; } .navbar-toggle .icon-bar { background-color: #51a2d8 !important; } .navbar-toggle .sr-only-show { color: #51a2d8 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #51a2d8; } }#site-copyright a, #site-footer a { color: #e9eee6; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here font-family: 'Lato', sans-serif; font-family: 'Roboto', sans-serif; */ /* .logo-block .img-responsive {max-width:900px;width:800px;} .logo-block { padding-top: 12px;} */ #masthead-col-one { width: 50%; } #masthead-col-two { width: 25%; } #masthead-col-three { width: 25%; } #site-header { border-bottom: solid 2px #FFCE08; } #site-search-769540 #site-search-769540-btn { color: #000000; } #main-navigation li a { text-transform:uppercase; font-family: 'Lato', sans-serif;} .nav > li > a { padding: 15px 9px; } .navbar-default .navbar-nav > li > a:hover { color:#5DA668;} .navbar-default .navbar-nav > li > a:hover { background: #eeeeee none repeat scroll 0% 0% !important } .affix #main-navigation #navbar-collapse { box-shadow: 0px 5px 4px rgba(0,0,0,0.25) !important; border-top: solid 3px #FFCE08; } .follow-links-769542 li a.tw { color: #51A2D8; } .follow-links-769542 li a.fb { color: #5DA668; } .btn-primary { color: #fff; background-color: #524f50; border-color: #7b797a; } .btn-primary:hover { color: #fff; background-color: #5DA668; border-color: #7b797a; } .fc-calendar-wrap .fc-body .fc-today { background: #ffcd08; } .featured-event-block .featured-events { border-top: solid 2px #3d85c6; border-left: solid 2px #3d85c6; border-right: solid 2px #3d85c6; padding: 12px; } .featured-event-block .block { margin-bottom: 0px!important; } .calendar-block { border-right: solid 2px #3d85c6; border-left: solid 2px #3d85c6; padding: 12px; } .calendar-sponsor-block { background: #efefef; border-right: solid 2px #3d85c6; border-left: solid 2px #3d85c6; border-bottom: solid 2px #3d85c6; padding: 12px; margin-bottom: 7px; } .card .card-label-section a { color: #5DA668; } .list-group-item.active:hover, .list-group-item.active { z-index: 2; color: #fff; background-color: #5DA668; border-color: #3F7E48; } .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Lato', sans-serif; margin: 0; text-transform: uppercase; } .block-title h1 a, .block-title h2 a, .block-title h3 a, .block-title h1, .block-title h2, .block-title h3 { color: #3DB6C9!important;} .more-news-title-block .block { margin-bottom: 0px!important; } .eedition-block { width: 80%; } .card-headline a { font-family: 'Roboto', sans-serif; font-weight: bold; } .card-headline a:hover { color:#51A2D8!important;} .card-lead p { font-family: 'Roboto', sans-serif; font-weight: 300; } .asset .asset-body p { color: #524f50!important; font-family: 'Roboto', sans-serif; font-weight: 300; } .asset .asset-header h1 { font-size: 42px; font-family: 'Roboto', sans-serif; font-weight: bold; } .user-account-form .panel-footer.user-signup p:nth-child(2) { display: none; } .footer-social-block .follow-links-769543 { float: none !important; margin: 0 auto; } #site-footer a:hover { color: #276419; } #site-footer-container { border-top: solid 3px #FFCE08; } /* HAMBURGER...MENU THAT IS */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #111111; /*#ebd61c;*/ color: #51a2d8; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #51a2d8!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #51a2d8; text-shadow: none!important; } .offcanvas-drawer a { color: #51a2d8!important; } .offcanvas-drawer .navbar-nav .panel-title a:hover { color: #fafafa !important; text-shadow: none !important; } /* Desktops and laptops ----------- */ @media only screen and (min-width: 1224px) { .logo-block .img-responsive { max-width: 900px; width: 790px; } } /* Large screens ----------- */ @media only screen and (min-width: 1824px) { .logo-block .img-responsive { max-width: 900px; width: 790px; } } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.southdadenewsleader.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="The Wonders of Everglades National Park | News | southdadenewsleader.com" href="http://www.southdadenewsleader.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.southdadenewsleader.com/news/the-wonders-of-everglades-national-park/article_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

$('.header-search #site-search-769540-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
});

</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.southdadenewsleader.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Hugh+Hudson&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27featured%27%5D&amp;tncms.asset.start_hour=03&amp;tncms.asset.id=f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=264&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.southdadenewsleader.com",
  secureDomain: "southdadenewsleader.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southdadenewsleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.southdadenewsleader.com/tncms/admin/editorial-asset/?edit=f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-769545" class="tncms-block hidden-md hidden-lg"><div id="user-controls-769545" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.southdadenewsleader.com/users/signup/?referer_url=http%3A%2F%2Fwww.southdadenewsleader.com%2Fnews%2Fthe-wonders-of-everglades-national-park%2Farticle_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.southdadenewsleader.com/users/login/?referer_url=http%3A%2F%2Fwww.southdadenewsleader.com%2Fnews%2Fthe-wonders-of-everglades-national-park%2Farticle_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.southdadenewsleader.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-769545').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.southdadenewsleader.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.southdadenewsleader.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.southdadenewsleader.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-769545').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.southdadenewsleader.com/users/logout/" id="user-logout-form-769545"><input type="hidden" name="referer_url" value="http://www.southdadenewsleader.com/news/the-wonders-of-everglades-national-park/article_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SOUTHDADENEWSLEADER&amp;publisher_url:southdadenewsleader.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-769541" class="tncms-block hidden-md hidden-lg"><ul id="site-search-769541-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-769541" aria-labelledby="site-search-button-769541" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-769541-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-769541-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-769541" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-769541-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-769541').submit();
        return false;
    });

    $('#site-search-769541').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-769541 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-769541 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-769541-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-773801" class="tncms-block logo-block"><section id="block-773801" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/custom/image/a08e4f5c-6cdc-11e9-8b2e-fb9fd3a509ac.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/custom/image/a08e4f5c-6cdc-11e9-8b2e-fb9fd3a509ac.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/custom/image/a08e4f5c-6cdc-11e9-8b2e-fb9fd3a509ac.png?resize=225%2C54 225w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/custom/image/a08e4f5c-6cdc-11e9-8b2e-fb9fd3a509ac.png?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/custom/image/a08e4f5c-6cdc-11e9-8b2e-fb9fd3a509ac.png?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/custom/image/a08e4f5c-6cdc-11e9-8b2e-fb9fd3a509ac.png?resize=540%2C129 540w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/custom/image/a08e4f5c-6cdc-11e9-8b2e-fb9fd3a509ac.png?resize=640%2C153 640w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/custom/image/a08e4f5c-6cdc-11e9-8b2e-fb9fd3a509ac.png?resize=750%2C179 750w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/custom/image/a08e4f5c-6cdc-11e9-8b2e-fb9fd3a509ac.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="837"
                height="200"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-769544" class="tncms-block"><div id="user-controls-769544" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.southdadenewsleader.com/users/signup/?referer_url=http%3A%2F%2Fwww.southdadenewsleader.com%2Fnews%2Fthe-wonders-of-everglades-national-park%2Farticle_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.southdadenewsleader.com/users/login/?referer_url=http%3A%2F%2Fwww.southdadenewsleader.com%2Fnews%2Fthe-wonders-of-everglades-national-park%2Farticle_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.southdadenewsleader.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-769544').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.southdadenewsleader.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.southdadenewsleader.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.southdadenewsleader.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-769544').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.southdadenewsleader.com/users/logout/" id="user-logout-form-769544"><input type="hidden" name="referer_url" value="http://www.southdadenewsleader.com/news/the-wonders-of-everglades-national-park/article_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-769542" class="tncms-block"><div class="follow-links-769542 default">
    
    <section id="block-769542" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SDNewsLeader/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/SDNewsLeader/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.southdadenewsleader.com",
  "sameAs" : ["https://www.facebook.com/SDNewsLeader/","http://twitter.com/SDNewsLeader/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-769546" class="tncms-block"><div id="weather-769546" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=33030" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">87&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="33030"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_769546" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Homestead, FL
                                
                                 <small>(33030)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine and clouds mixed. A stray shower or thunderstorm is possible. High 87F. Winds E at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. A stray shower or thunderstorm is possible. Low 77F. Winds ENE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 16, 2021 @ 12:40 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=33030"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-769540" class="tncms-block header-search"><section id="block-769540" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-769540" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-769540" aria-labelledby="site-search-button-769540" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-769540-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-769540-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-769540-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-769540').submit();
        return false;
    });

    $('#site-search-769540').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-769540 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-769540 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-769540-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-769537" class="tncms-block"><div id="site-logo-769537" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/custom/image/af89b7c0-668e-11e9-9114-bfa9d073abd7.png?resize=200%2C42" 
            srcset="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/custom/image/af89b7c0-668e-11e9-9114-bfa9d073abd7.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/custom/image/af89b7c0-668e-11e9-9114-bfa9d073abd7.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/custom/image/af89b7c0-668e-11e9-9114-bfa9d073abd7.png?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/custom/image/af89b7c0-668e-11e9-9114-bfa9d073abd7.png?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/custom/image/af89b7c0-668e-11e9-9114-bfa9d073abd7.png?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/custom/image/af89b7c0-668e-11e9-9114-bfa9d073abd7.png?resize=540%2C112 540w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/custom/image/af89b7c0-668e-11e9-9114-bfa9d073abd7.png?resize=640%2C133 640w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/custom/image/af89b7c0-668e-11e9-9114-bfa9d073abd7.png?resize=750%2C156 750w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/custom/image/af89b7c0-668e-11e9-9114-bfa9d073abd7.png?resize=990%2C206 990w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/custom/image/af89b7c0-668e-11e9-9114-bfa9d073abd7.png?resize=1035%2C216 1035w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/custom/image/af89b7c0-668e-11e9-9114-bfa9d073abd7.png 1200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1047"
            height="218"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-770125" class="tncms-block"><ul id="block-770125" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SOUTHDADENEWSLEADER&amp;publisher_url:southdadenewsleader.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="/public_notices/"  tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-769433" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southdadenewsleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-769434" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southdadenewsleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal" class="carousel-inner"><div  class="item photo-24caaeca-e5ba-11eb-a80e-b79ce383bd67">
                            <div class="item-container">
                                <div data-track-object='{"title":"The Wonders of Everglades National Park","url":"/news/the-wonders-of-everglades-national-park/article_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html","uuid":"f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/4c/24caaeca-e5ba-11eb-a80e-b79ce383bd67/60f0b47ed6b7a.image.jpg?crop=1301%2C975%2C440%2C197&resize=1200%2C899&order=crop%2Cresize"
                    
                    alt="This blue dragonfly was flitting about next to one of the many ponds and lakes along the main park road."
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1301"
                    height="975"
                    data-src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/4c/24caaeca-e5ba-11eb-a80e-b79ce383bd67/60f0b47ed6b7a.image.jpg?crop=1301%2C975%2C440%2C197&resize=1200%2C899&order=crop%2Cresize" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal" data-target=".caption-inner-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal collapse in"><div class="caption-text"><p>This blue dragonfly was flitting about next to one of the many ponds and lakes along the main park road.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Ira Hugh Hudson</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.southdadenewsleader.com%2Fthis-blue-dragonfly-was-flitting-about-next-to-one-of-the-many-ponds-and-lakes%2Fimage_24caaeca-e5ba-11eb-a80e-b79ce383bd67.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/this-blue-dragonfly-was-flitting-about-next-to-one-of-the-many-ponds-and-lakes/image_24caaeca-e5ba-11eb-a80e-b79ce383bd67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24caaeca-e5ba-11eb-a80e-b79ce383bd67"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=This%20blue%20dragonfly%20was%20flitting%20about%20next%20to%20one%20of%20the%20many%20ponds%20and%20lakes%20along%20the%20main%20park%20road.&via=SDNewsLeader&url=http%3A%2F%2Fwww.southdadenewsleader.com%2Fthis-blue-dragonfly-was-flitting-about-next-to-one-of-the-many-ponds-and-lakes%2Fimage_24caaeca-e5ba-11eb-a80e-b79ce383bd67.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/this-blue-dragonfly-was-flitting-about-next-to-one-of-the-many-ponds-and-lakes/image_24caaeca-e5ba-11eb-a80e-b79ce383bd67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24caaeca-e5ba-11eb-a80e-b79ce383bd67"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.southdadenewsleader.com/this-blue-dragonfly-was-flitting-about-next-to-one-of-the-many-ponds-and-lakes/image_24caaeca-e5ba-11eb-a80e-b79ce383bd67.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/this-blue-dragonfly-was-flitting-about-next-to-one-of-the-many-ponds-and-lakes/image_24caaeca-e5ba-11eb-a80e-b79ce383bd67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24caaeca-e5ba-11eb-a80e-b79ce383bd67"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southdadenewsleader.com/tncms/asset/editorial/24caaeca-e5ba-11eb-a80e-b79ce383bd67" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"24caaeca-e5ba-11eb-a80e-b79ce383bd67"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouth%20Dade%20News%20Leader%5D%20This%20blue%20dragonfly%20was%20flitting%20about%20next%20to%20one%20of%20the%20many%20ponds%20and%20lakes%20along%20the%20main%20park%20road.&body=http%3A%2F%2Fwww.southdadenewsleader.com%2Fthis-blue-dragonfly-was-flitting-about-next-to-one-of-the-many-ponds-and-lakes%2Fimage_24caaeca-e5ba-11eb-a80e-b79ce383bd67.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"24caaeca-e5ba-11eb-a80e-b79ce383bd67"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/this-blue-dragonfly-was-flitting-about-next-to-one-of-the-many-ponds-and-lakes/image_24caaeca-e5ba-11eb-a80e-b79ce383bd67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24caaeca-e5ba-11eb-a80e-b79ce383bd67"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-24caaeca-e5ba-11eb-a80e-b79ce383bd67-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="24caaeca-e5ba-11eb-a80e-b79ce383bd67" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="24caaeca-e5ba-11eb-a80e-b79ce383bd67" class="save-list-24caaeca-e5ba-11eb-a80e-b79ce383bd67-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="24caaeca-e5ba-11eb-a80e-b79ce383bd67" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cbff50b0-e5ba-11eb-87b6-13b1e4ece90d">
                            <div class="item-container">
                                <div data-track-object='{"title":"The Wonders of Everglades National Park","url":"/news/the-wonders-of-everglades-national-park/article_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html","uuid":"f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/c/bf/cbff50b0-e5ba-11eb-87b6-13b1e4ece90d/60f0b4b817a07.image.jpg?resize=1200%2C800"
                    
                    alt="one of the largest animals seen in the park is the alligator. This 7-foot specimen was cruising along oblivious to the group  of tourists taking pictures nearby."
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/c/bf/cbff50b0-e5ba-11eb-87b6-13b1e4ece90d/60f0b4b817a07.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal" data-target=".caption-inner-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal collapse in"><div class="caption-text"><p>One of the largest animals seen in the park is the alligator. This 7-foot specimen was cruising along oblivious to the group of tourists taking pictures nearby.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Ira Hugh Hudson</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.southdadenewsleader.com%2Fone-of-the-largest-animals-seen-in-the-park-is-the-alligator-this-7-foot%2Fimage_cbff50b0-e5ba-11eb-87b6-13b1e4ece90d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/one-of-the-largest-animals-seen-in-the-park-is-the-alligator-this-7-foot/image_cbff50b0-e5ba-11eb-87b6-13b1e4ece90d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cbff50b0-e5ba-11eb-87b6-13b1e4ece90d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=one%20of%20the%20largest%20animals%20seen%20in%20the%20park%20is%20the%20alligator.%20This%207-foot%20specimen%20was%20cruising%20along%20oblivious%20to%20the%20group%20%20of%20tourists%20taking%20pictures%20nearby.&via=SDNewsLeader&url=http%3A%2F%2Fwww.southdadenewsleader.com%2Fone-of-the-largest-animals-seen-in-the-park-is-the-alligator-this-7-foot%2Fimage_cbff50b0-e5ba-11eb-87b6-13b1e4ece90d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/one-of-the-largest-animals-seen-in-the-park-is-the-alligator-this-7-foot/image_cbff50b0-e5ba-11eb-87b6-13b1e4ece90d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cbff50b0-e5ba-11eb-87b6-13b1e4ece90d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.southdadenewsleader.com/one-of-the-largest-animals-seen-in-the-park-is-the-alligator-this-7-foot/image_cbff50b0-e5ba-11eb-87b6-13b1e4ece90d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/one-of-the-largest-animals-seen-in-the-park-is-the-alligator-this-7-foot/image_cbff50b0-e5ba-11eb-87b6-13b1e4ece90d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cbff50b0-e5ba-11eb-87b6-13b1e4ece90d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southdadenewsleader.com/tncms/asset/editorial/cbff50b0-e5ba-11eb-87b6-13b1e4ece90d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cbff50b0-e5ba-11eb-87b6-13b1e4ece90d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouth%20Dade%20News%20Leader%5D%20one%20of%20the%20largest%20animals%20seen%20in%20the%20park%20is%20the%20alligator.%20This%207-foot%20specimen%20was%20cruising%20along%20oblivious%20to%20the%20group%20%20of%20tourists%20taking%20pictures%20nearby.&body=http%3A%2F%2Fwww.southdadenewsleader.com%2Fone-of-the-largest-animals-seen-in-the-park-is-the-alligator-this-7-foot%2Fimage_cbff50b0-e5ba-11eb-87b6-13b1e4ece90d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cbff50b0-e5ba-11eb-87b6-13b1e4ece90d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/one-of-the-largest-animals-seen-in-the-park-is-the-alligator-this-7-foot/image_cbff50b0-e5ba-11eb-87b6-13b1e4ece90d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cbff50b0-e5ba-11eb-87b6-13b1e4ece90d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cbff50b0-e5ba-11eb-87b6-13b1e4ece90d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cbff50b0-e5ba-11eb-87b6-13b1e4ece90d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cbff50b0-e5ba-11eb-87b6-13b1e4ece90d" class="save-list-cbff50b0-e5ba-11eb-87b6-13b1e4ece90d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cbff50b0-e5ba-11eb-87b6-13b1e4ece90d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e9167458-e5ba-11eb-a2e0-2b370f97ad7d">
                            <div class="item-container">
                                <div data-track-object='{"title":"The Wonders of Everglades National Park","url":"/news/the-wonders-of-everglades-national-park/article_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html","uuid":"f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="This anhinga is preening his feathers as he sits in the sun along his namesake trail."
                    class="img-responsive owl-lazy default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/e/91/e9167458-e5ba-11eb-a2e0-2b370f97ad7d/60f0b50fe6583.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal" data-target=".caption-inner-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal collapse in"><div class="caption-text"><p>This anhinga is preening his feathers as he sits in the sun along his namesake trail.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Ira Hugh Hudson</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.southdadenewsleader.com%2Fthis-anhinga-is-preening-his-feathers-as-he-sits-in-the-sun-along-his-namesake%2Fimage_e9167458-e5ba-11eb-a2e0-2b370f97ad7d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/this-anhinga-is-preening-his-feathers-as-he-sits-in-the-sun-along-his-namesake/image_e9167458-e5ba-11eb-a2e0-2b370f97ad7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e9167458-e5ba-11eb-a2e0-2b370f97ad7d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=This%20anhinga%20is%20preening%20his%20feathers%20as%20he%20sits%20in%20the%20sun%20along%20his%20namesake%20trail.&via=SDNewsLeader&url=http%3A%2F%2Fwww.southdadenewsleader.com%2Fthis-anhinga-is-preening-his-feathers-as-he-sits-in-the-sun-along-his-namesake%2Fimage_e9167458-e5ba-11eb-a2e0-2b370f97ad7d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/this-anhinga-is-preening-his-feathers-as-he-sits-in-the-sun-along-his-namesake/image_e9167458-e5ba-11eb-a2e0-2b370f97ad7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e9167458-e5ba-11eb-a2e0-2b370f97ad7d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.southdadenewsleader.com/this-anhinga-is-preening-his-feathers-as-he-sits-in-the-sun-along-his-namesake/image_e9167458-e5ba-11eb-a2e0-2b370f97ad7d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/this-anhinga-is-preening-his-feathers-as-he-sits-in-the-sun-along-his-namesake/image_e9167458-e5ba-11eb-a2e0-2b370f97ad7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e9167458-e5ba-11eb-a2e0-2b370f97ad7d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southdadenewsleader.com/tncms/asset/editorial/e9167458-e5ba-11eb-a2e0-2b370f97ad7d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e9167458-e5ba-11eb-a2e0-2b370f97ad7d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouth%20Dade%20News%20Leader%5D%20This%20anhinga%20is%20preening%20his%20feathers%20as%20he%20sits%20in%20the%20sun%20along%20his%20namesake%20trail.&body=http%3A%2F%2Fwww.southdadenewsleader.com%2Fthis-anhinga-is-preening-his-feathers-as-he-sits-in-the-sun-along-his-namesake%2Fimage_e9167458-e5ba-11eb-a2e0-2b370f97ad7d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e9167458-e5ba-11eb-a2e0-2b370f97ad7d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/this-anhinga-is-preening-his-feathers-as-he-sits-in-the-sun-along-his-namesake/image_e9167458-e5ba-11eb-a2e0-2b370f97ad7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e9167458-e5ba-11eb-a2e0-2b370f97ad7d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e9167458-e5ba-11eb-a2e0-2b370f97ad7d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e9167458-e5ba-11eb-a2e0-2b370f97ad7d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e9167458-e5ba-11eb-a2e0-2b370f97ad7d" class="save-list-e9167458-e5ba-11eb-a2e0-2b370f97ad7d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e9167458-e5ba-11eb-a2e0-2b370f97ad7d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-277574b0-e5bb-11eb-ab1c-d750e51cc5cc">
                            <div class="item-container">
                                <div data-track-object='{"title":"The Wonders of Everglades National Park","url":"/news/the-wonders-of-everglades-national-park/article_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html","uuid":"f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="This small hawk was staring at traffic along  the road to Mahogany  Hamock."
                    class="img-responsive owl-lazy default"
                    width="1440"
                    height="1440"
                    data-src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/77/277574b0-e5bb-11eb-ab1c-d750e51cc5cc/60f0b546e9e9a.image.jpg?resize=1200%2C1200" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal" data-target=".caption-inner-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal collapse in"><div class="caption-text"><p>This small hawk was staring at traffic along the road to Mahogany Hamock.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Ira Hugh Hudson</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.southdadenewsleader.com%2Fthis-small-hawk-was-staring-at-traffic-along-the-road-to-mahogany-hamock%2Fimage_277574b0-e5bb-11eb-ab1c-d750e51cc5cc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/this-small-hawk-was-staring-at-traffic-along-the-road-to-mahogany-hamock/image_277574b0-e5bb-11eb-ab1c-d750e51cc5cc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"277574b0-e5bb-11eb-ab1c-d750e51cc5cc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=This%20small%20hawk%20was%20staring%20at%20traffic%20along%20%20the%20road%20to%20Mahogany%20%20Hamock.&via=SDNewsLeader&url=http%3A%2F%2Fwww.southdadenewsleader.com%2Fthis-small-hawk-was-staring-at-traffic-along-the-road-to-mahogany-hamock%2Fimage_277574b0-e5bb-11eb-ab1c-d750e51cc5cc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/this-small-hawk-was-staring-at-traffic-along-the-road-to-mahogany-hamock/image_277574b0-e5bb-11eb-ab1c-d750e51cc5cc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"277574b0-e5bb-11eb-ab1c-d750e51cc5cc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.southdadenewsleader.com/this-small-hawk-was-staring-at-traffic-along-the-road-to-mahogany-hamock/image_277574b0-e5bb-11eb-ab1c-d750e51cc5cc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/this-small-hawk-was-staring-at-traffic-along-the-road-to-mahogany-hamock/image_277574b0-e5bb-11eb-ab1c-d750e51cc5cc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"277574b0-e5bb-11eb-ab1c-d750e51cc5cc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southdadenewsleader.com/tncms/asset/editorial/277574b0-e5bb-11eb-ab1c-d750e51cc5cc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"277574b0-e5bb-11eb-ab1c-d750e51cc5cc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouth%20Dade%20News%20Leader%5D%20This%20small%20hawk%20was%20staring%20at%20traffic%20along%20%20the%20road%20to%20Mahogany%20%20Hamock.&body=http%3A%2F%2Fwww.southdadenewsleader.com%2Fthis-small-hawk-was-staring-at-traffic-along-the-road-to-mahogany-hamock%2Fimage_277574b0-e5bb-11eb-ab1c-d750e51cc5cc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"277574b0-e5bb-11eb-ab1c-d750e51cc5cc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/this-small-hawk-was-staring-at-traffic-along-the-road-to-mahogany-hamock/image_277574b0-e5bb-11eb-ab1c-d750e51cc5cc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"277574b0-e5bb-11eb-ab1c-d750e51cc5cc"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-277574b0-e5bb-11eb-ab1c-d750e51cc5cc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="277574b0-e5bb-11eb-ab1c-d750e51cc5cc" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="277574b0-e5bb-11eb-ab1c-d750e51cc5cc" class="save-list-277574b0-e5bb-11eb-ab1c-d750e51cc5cc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="277574b0-e5bb-11eb-ab1c-d750e51cc5cc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-400c8d56-e5bb-11eb-bd0e-ebc531205d95">
                            <div class="item-container">
                                <div data-track-object='{"title":"The Wonders of Everglades National Park","url":"/news/the-wonders-of-everglades-national-park/article_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html","uuid":"f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="This orange dragonfly looked like he was holding on for dear life to the blade of grass on a windy day."
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/4/00/400c8d56-e5bb-11eb-bd0e-ebc531205d95/60f0b5786aa8b.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal" data-target=".caption-inner-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal collapse in"><div class="caption-text"><p>This orange dragonfly looked like he was holding on for dear life to the blade of grass on a windy day.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Ira Hugh Hudson</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.southdadenewsleader.com%2Fthis-orange-dragonfly-looked-like-he-was-holding-on-for-dear-life-to-the-blade%2Fimage_400c8d56-e5bb-11eb-bd0e-ebc531205d95.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/this-orange-dragonfly-looked-like-he-was-holding-on-for-dear-life-to-the-blade/image_400c8d56-e5bb-11eb-bd0e-ebc531205d95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400c8d56-e5bb-11eb-bd0e-ebc531205d95"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=This%20orange%20dragonfly%20looked%20like%20he%20was%20holding%20on%20for%20dear%20life%20to%20the%20blade%20of%20grass%20on%20a%20windy%20day.&via=SDNewsLeader&url=http%3A%2F%2Fwww.southdadenewsleader.com%2Fthis-orange-dragonfly-looked-like-he-was-holding-on-for-dear-life-to-the-blade%2Fimage_400c8d56-e5bb-11eb-bd0e-ebc531205d95.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/this-orange-dragonfly-looked-like-he-was-holding-on-for-dear-life-to-the-blade/image_400c8d56-e5bb-11eb-bd0e-ebc531205d95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400c8d56-e5bb-11eb-bd0e-ebc531205d95"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.southdadenewsleader.com/this-orange-dragonfly-looked-like-he-was-holding-on-for-dear-life-to-the-blade/image_400c8d56-e5bb-11eb-bd0e-ebc531205d95.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/this-orange-dragonfly-looked-like-he-was-holding-on-for-dear-life-to-the-blade/image_400c8d56-e5bb-11eb-bd0e-ebc531205d95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400c8d56-e5bb-11eb-bd0e-ebc531205d95"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southdadenewsleader.com/tncms/asset/editorial/400c8d56-e5bb-11eb-bd0e-ebc531205d95" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"400c8d56-e5bb-11eb-bd0e-ebc531205d95"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouth%20Dade%20News%20Leader%5D%20This%20orange%20dragonfly%20looked%20like%20he%20was%20holding%20on%20for%20dear%20life%20to%20the%20blade%20of%20grass%20on%20a%20windy%20day.&body=http%3A%2F%2Fwww.southdadenewsleader.com%2Fthis-orange-dragonfly-looked-like-he-was-holding-on-for-dear-life-to-the-blade%2Fimage_400c8d56-e5bb-11eb-bd0e-ebc531205d95.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"400c8d56-e5bb-11eb-bd0e-ebc531205d95"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/this-orange-dragonfly-looked-like-he-was-holding-on-for-dear-life-to-the-blade/image_400c8d56-e5bb-11eb-bd0e-ebc531205d95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"400c8d56-e5bb-11eb-bd0e-ebc531205d95"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-400c8d56-e5bb-11eb-bd0e-ebc531205d95-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="400c8d56-e5bb-11eb-bd0e-ebc531205d95" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="400c8d56-e5bb-11eb-bd0e-ebc531205d95" class="save-list-400c8d56-e5bb-11eb-bd0e-ebc531205d95-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="400c8d56-e5bb-11eb-bd0e-ebc531205d95" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-59a87554-e5bb-11eb-86a7-773b643d792b">
                            <div class="item-container">
                                <div data-track-object='{"title":"The Wonders of Everglades National Park","url":"/news/the-wonders-of-everglades-national-park/article_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html","uuid":"f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="This photo of a heron was taken in late May while these rocks were well above water. By the middle of June, they were 6 inches below the  surface."
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/5/9a/59a87554-e5bb-11eb-86a7-773b643d792b/60f0b5a773a7c.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal" data-target=".caption-inner-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal collapse in"><div class="caption-text"><p>This photo of a heron was taken in late May while these rocks were well above water. By the middle of June, they were 6 inches below the surface.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Ira Hugh Hudson</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.southdadenewsleader.com%2Fthis-photo-of-a-heron-was-taken-in-late-may-while-these-rocks-were-well%2Fimage_59a87554-e5bb-11eb-86a7-773b643d792b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/this-photo-of-a-heron-was-taken-in-late-may-while-these-rocks-were-well/image_59a87554-e5bb-11eb-86a7-773b643d792b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59a87554-e5bb-11eb-86a7-773b643d792b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=This%20photo%20of%20a%20heron%20was%20taken%20in%20late%20May%20while%20these%20rocks%20were%20well%20above%20water.%20By%20the%20middle%20of%20June%2C%20they%20were%206%20inches%20below%20the%20%20surface.&via=SDNewsLeader&url=http%3A%2F%2Fwww.southdadenewsleader.com%2Fthis-photo-of-a-heron-was-taken-in-late-may-while-these-rocks-were-well%2Fimage_59a87554-e5bb-11eb-86a7-773b643d792b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/this-photo-of-a-heron-was-taken-in-late-may-while-these-rocks-were-well/image_59a87554-e5bb-11eb-86a7-773b643d792b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59a87554-e5bb-11eb-86a7-773b643d792b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.southdadenewsleader.com/this-photo-of-a-heron-was-taken-in-late-may-while-these-rocks-were-well/image_59a87554-e5bb-11eb-86a7-773b643d792b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/this-photo-of-a-heron-was-taken-in-late-may-while-these-rocks-were-well/image_59a87554-e5bb-11eb-86a7-773b643d792b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59a87554-e5bb-11eb-86a7-773b643d792b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southdadenewsleader.com/tncms/asset/editorial/59a87554-e5bb-11eb-86a7-773b643d792b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"59a87554-e5bb-11eb-86a7-773b643d792b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouth%20Dade%20News%20Leader%5D%20This%20photo%20of%20a%20heron%20was%20taken%20in%20late%20May%20while%20these%20rocks%20were%20well%20above%20water.%20By%20the%20middle%20of%20June%2C%20they%20were%206%20inches%20below%20the%20%20surface.&body=http%3A%2F%2Fwww.southdadenewsleader.com%2Fthis-photo-of-a-heron-was-taken-in-late-may-while-these-rocks-were-well%2Fimage_59a87554-e5bb-11eb-86a7-773b643d792b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"59a87554-e5bb-11eb-86a7-773b643d792b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/this-photo-of-a-heron-was-taken-in-late-may-while-these-rocks-were-well/image_59a87554-e5bb-11eb-86a7-773b643d792b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59a87554-e5bb-11eb-86a7-773b643d792b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-59a87554-e5bb-11eb-86a7-773b643d792b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="59a87554-e5bb-11eb-86a7-773b643d792b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="59a87554-e5bb-11eb-86a7-773b643d792b" class="save-list-59a87554-e5bb-11eb-86a7-773b643d792b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="59a87554-e5bb-11eb-86a7-773b643d792b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de" class="asset article-default"  data-url="http://www.southdadenewsleader.com/news/the-wonders-of-everglades-national-park/article_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Get Out and Explore Your Backyard - The Joys and Wonders of Everglades National Park! "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/4c/24caaeca-e5ba-11eb-a80e-b79ce383bd67/60f0b47ed6b7a.image.jpg?crop=1301%2C975%2C440%2C197&resize=841%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="841">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="southdadenewsleader.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.southdadenewsleader.com/news/the-wonders-of-everglades-national-park/article_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.southdadenewsleader.com\/tncms\/search\/mlt\/?origin=f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de" class="asset-paging">
                <div id="paging-prev-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de" class="paging-link prev offset"></div>
                <div id="paging-next-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            The Wonders of Everglades National Park
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Hugh Hudson</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-16T03:30:00-04:00" class="tnt-date asset-date text-muted">
            Jul 16, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-16T03:30:00-04:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/the-wonders-of-everglades-national-park/article_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-16T03:30:00-04:00">
    <meta itemprop="datePublished" content="2021-07-16T03:30:00-04:00">
    <meta itemprop="dateModified" content="2021-07-16T03:30:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.southdadenewsleader.com%2Fnews%2Fthe-wonders-of-everglades-national-park%2Farticle_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/the-wonders-of-everglades-national-park/article_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Wonders%20of%20Everglades%20National%20Park&via=SDNewsLeader&url=http%3A%2F%2Fwww.southdadenewsleader.com%2Fnews%2Fthe-wonders-of-everglades-national-park%2Farticle_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/the-wonders-of-everglades-national-park/article_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.southdadenewsleader.com/news/the-wonders-of-everglades-national-park/article_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/the-wonders-of-everglades-national-park/article_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southdadenewsleader.com/tncms/asset/editorial/f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouth%20Dade%20News%20Leader%5D%20The%20Wonders%20of%20Everglades%20National%20Park&body=http%3A%2F%2Fwww.southdadenewsleader.com%2Fnews%2Fthe-wonders-of-everglades-national-park%2Farticle_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-24caaeca-e5ba-11eb-a80e-b79ce383bd67" 
                    data-instance="#gallery-items-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal" 
                    data-target="#photo-carousel-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-24caaeca-e5ba-11eb-a80e-b79ce383bd67" 
                    data-instance="#gallery-items-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal" 
                    data-target="#photo-carousel-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1301">
            <meta itemprop="height" content="975">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/4c/24caaeca-e5ba-11eb-a80e-b79ce383bd67/60f0b47ed6b7a.image.jpg?crop=1301%2C975%2C440%2C197&resize=1200%2C899&order=crop%2Cresize">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/4c/24caaeca-e5ba-11eb-a80e-b79ce383bd67/60f0b47ed6b7a.image.jpg?crop=1301%2C975%2C440%2C197&resize=1200%2C899&order=crop%2Cresize">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/4c/24caaeca-e5ba-11eb-a80e-b79ce383bd67/60f0b47ed6b7a.image.jpg?crop=1301%2C975%2C440%2C197&resize=400%2C300&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/4c/24caaeca-e5ba-11eb-a80e-b79ce383bd67/60f0b47ed6b7a.image.jpg?crop=1301%2C975%2C440%2C197&resize=150%2C112&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/4c/24caaeca-e5ba-11eb-a80e-b79ce383bd67/60f0b47ed6b7a.image.jpg?crop=1301%2C975%2C440%2C197&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/4c/24caaeca-e5ba-11eb-a80e-b79ce383bd67/60f0b47ed6b7a.image.jpg?crop=1301%2C975%2C440%2C197&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/4c/24caaeca-e5ba-11eb-a80e-b79ce383bd67/60f0b47ed6b7a.image.jpg?crop=1301%2C975%2C440%2C197&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/4c/24caaeca-e5ba-11eb-a80e-b79ce383bd67/60f0b47ed6b7a.image.jpg?crop=1301%2C975%2C440%2C197&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/4c/24caaeca-e5ba-11eb-a80e-b79ce383bd67/60f0b47ed6b7a.image.jpg?crop=1301%2C975%2C440%2C197&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/4c/24caaeca-e5ba-11eb-a80e-b79ce383bd67/60f0b47ed6b7a.image.jpg?crop=1301%2C975%2C440%2C197&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/4c/24caaeca-e5ba-11eb-a80e-b79ce383bd67/60f0b47ed6b7a.image.jpg?crop=1301%2C975%2C440%2C197&resize=750%2C562&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/4c/24caaeca-e5ba-11eb-a80e-b79ce383bd67/60f0b47ed6b7a.image.jpg?crop=1301%2C975%2C440%2C197&resize=990%2C742&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/4c/24caaeca-e5ba-11eb-a80e-b79ce383bd67/60f0b47ed6b7a.image.jpg?crop=1301%2C975%2C440%2C197&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/4c/24caaeca-e5ba-11eb-a80e-b79ce383bd67/60f0b47ed6b7a.image.jpg?crop=1301%2C975%2C440%2C197&resize=1200%2C899&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/4c/24caaeca-e5ba-11eb-a80e-b79ce383bd67/60f0b47ed6b7a.image.jpg?crop=1301%2C975%2C440%2C197&resize=1301%2C975&order=crop%2Cresize 1333w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1301"
                    height="975"
                    alt="This blue dragonfly was flitting about next to one of the many ponds and lakes along the main park road."
                    class="img-responsive full tnt-restrict-img-24caaeca-e5ba-11eb-a80e-b79ce383bd67 default" />
            </div><style>
                .tnt-restrict-img-24caaeca-e5ba-11eb-a80e-b79ce383bd67 {
                    max-width: 970px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>This blue dragonfly was flitting about next to one of the many ponds and lakes along the main park road.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Ira Hugh Hudson</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.southdadenewsleader.com%2Fnews%2Fthe-wonders-of-everglades-national-park%2Farticle_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/the-wonders-of-everglades-national-park/article_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Wonders%20of%20Everglades%20National%20Park&via=SDNewsLeader&url=http%3A%2F%2Fwww.southdadenewsleader.com%2Fnews%2Fthe-wonders-of-everglades-national-park%2Farticle_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/the-wonders-of-everglades-national-park/article_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.southdadenewsleader.com/news/the-wonders-of-everglades-national-park/article_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/the-wonders-of-everglades-national-park/article_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southdadenewsleader.com/tncms/asset/editorial/f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouth%20Dade%20News%20Leader%5D%20The%20Wonders%20of%20Everglades%20National%20Park&body=http%3A%2F%2Fwww.southdadenewsleader.com%2Fnews%2Fthe-wonders-of-everglades-national-park%2Farticle_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/the-wonders-of-everglades-national-park/article_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de" class="save-list-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Get Out and Explore Your Backyard - The Joys and Wonders of Everglades National Park!</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-cbff50b0-e5ba-11eb-87b6-13b1e4ece90d" 
                    data-instance="#gallery-items-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal" 
                    data-target="#photo-carousel-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-cbff50b0-e5ba-11eb-87b6-13b1e4ece90d" 
                    data-instance="#gallery-items-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal" 
                    data-target="#photo-carousel-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/c/bf/cbff50b0-e5ba-11eb-87b6-13b1e4ece90d/60f0b4b817a07.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/c/bf/cbff50b0-e5ba-11eb-87b6-13b1e4ece90d/60f0b4b817a07.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="one of the largest animals seen in the park is the alligator. This 7-foot specimen was cruising along oblivious to the group  of tourists taking pictures nearby."
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/c/bf/cbff50b0-e5ba-11eb-87b6-13b1e4ece90d/60f0b4b817a07.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/c/bf/cbff50b0-e5ba-11eb-87b6-13b1e4ece90d/60f0b4b817a07.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/c/bf/cbff50b0-e5ba-11eb-87b6-13b1e4ece90d/60f0b4b817a07.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/c/bf/cbff50b0-e5ba-11eb-87b6-13b1e4ece90d/60f0b4b817a07.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/c/bf/cbff50b0-e5ba-11eb-87b6-13b1e4ece90d/60f0b4b817a07.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/c/bf/cbff50b0-e5ba-11eb-87b6-13b1e4ece90d/60f0b4b817a07.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/c/bf/cbff50b0-e5ba-11eb-87b6-13b1e4ece90d/60f0b4b817a07.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/c/bf/cbff50b0-e5ba-11eb-87b6-13b1e4ece90d/60f0b4b817a07.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/c/bf/cbff50b0-e5ba-11eb-87b6-13b1e4ece90d/60f0b4b817a07.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/c/bf/cbff50b0-e5ba-11eb-87b6-13b1e4ece90d/60f0b4b817a07.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/c/bf/cbff50b0-e5ba-11eb-87b6-13b1e4ece90d/60f0b4b817a07.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/c/bf/cbff50b0-e5ba-11eb-87b6-13b1e4ece90d/60f0b4b817a07.image.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/c/bf/cbff50b0-e5ba-11eb-87b6-13b1e4ece90d/60f0b4b817a07.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/c/bf/cbff50b0-e5ba-11eb-87b6-13b1e4ece90d/60f0b4b817a07.image.jpg?resize=1763%2C1176 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>One of the largest animals seen in the park is the alligator. This 7-foot specimen was cruising along oblivious to the group of tourists taking pictures nearby.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Ira Hugh Hudson</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-e9167458-e5ba-11eb-a2e0-2b370f97ad7d" 
                    data-instance="#gallery-items-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal" 
                    data-target="#photo-carousel-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-e9167458-e5ba-11eb-a2e0-2b370f97ad7d" 
                    data-instance="#gallery-items-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal" 
                    data-target="#photo-carousel-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/e/91/e9167458-e5ba-11eb-a2e0-2b370f97ad7d/60f0b50fe6583.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/e/91/e9167458-e5ba-11eb-a2e0-2b370f97ad7d/60f0b50fe6583.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="This anhinga is preening his feathers as he sits in the sun along his namesake trail."
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1763"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/e/91/e9167458-e5ba-11eb-a2e0-2b370f97ad7d/60f0b50fe6583.image.jpg?resize=150%2C225 150w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/e/91/e9167458-e5ba-11eb-a2e0-2b370f97ad7d/60f0b50fe6583.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/e/91/e9167458-e5ba-11eb-a2e0-2b370f97ad7d/60f0b50fe6583.image.jpg?resize=225%2C338 225w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/e/91/e9167458-e5ba-11eb-a2e0-2b370f97ad7d/60f0b50fe6583.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/e/91/e9167458-e5ba-11eb-a2e0-2b370f97ad7d/60f0b50fe6583.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/e/91/e9167458-e5ba-11eb-a2e0-2b370f97ad7d/60f0b50fe6583.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/e/91/e9167458-e5ba-11eb-a2e0-2b370f97ad7d/60f0b50fe6583.image.jpg?resize=640%2C960 640w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/e/91/e9167458-e5ba-11eb-a2e0-2b370f97ad7d/60f0b50fe6583.image.jpg?resize=750%2C1125 750w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/e/91/e9167458-e5ba-11eb-a2e0-2b370f97ad7d/60f0b50fe6583.image.jpg?resize=990%2C1485 990w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/e/91/e9167458-e5ba-11eb-a2e0-2b370f97ad7d/60f0b50fe6583.image.jpg?resize=1035%2C1553 1035w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/e/91/e9167458-e5ba-11eb-a2e0-2b370f97ad7d/60f0b50fe6583.image.jpg?resize=1175%2C1763 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>This anhinga is preening his feathers as he sits in the sun along his namesake trail.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Ira Hugh Hudson</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southdadenewsleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="inline-asset inline-image layout-square  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-square hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-277574b0-e5bb-11eb-ab1c-d750e51cc5cc" 
                    data-instance="#gallery-items-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal" 
                    data-target="#photo-carousel-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-277574b0-e5bb-11eb-ab1c-d750e51cc5cc" 
                    data-instance="#gallery-items-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal" 
                    data-target="#photo-carousel-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1440">
            <meta itemprop="height" content="1440">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/77/277574b0-e5bb-11eb-ab1c-d750e51cc5cc/60f0b546e9e9a.image.jpg?resize=1200%2C1200">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/77/277574b0-e5bb-11eb-ab1c-d750e51cc5cc/60f0b546e9e9a.image.jpg?resize=1200%2C1200">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="This small hawk was staring at traffic along  the road to Mahogany  Hamock."
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/77/277574b0-e5bb-11eb-ab1c-d750e51cc5cc/60f0b546e9e9a.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/77/277574b0-e5bb-11eb-ab1c-d750e51cc5cc/60f0b546e9e9a.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/77/277574b0-e5bb-11eb-ab1c-d750e51cc5cc/60f0b546e9e9a.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/77/277574b0-e5bb-11eb-ab1c-d750e51cc5cc/60f0b546e9e9a.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/77/277574b0-e5bb-11eb-ab1c-d750e51cc5cc/60f0b546e9e9a.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/77/277574b0-e5bb-11eb-ab1c-d750e51cc5cc/60f0b546e9e9a.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/77/277574b0-e5bb-11eb-ab1c-d750e51cc5cc/60f0b546e9e9a.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/77/277574b0-e5bb-11eb-ab1c-d750e51cc5cc/60f0b546e9e9a.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/77/277574b0-e5bb-11eb-ab1c-d750e51cc5cc/60f0b546e9e9a.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/77/277574b0-e5bb-11eb-ab1c-d750e51cc5cc/60f0b546e9e9a.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/77/277574b0-e5bb-11eb-ab1c-d750e51cc5cc/60f0b546e9e9a.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/77/277574b0-e5bb-11eb-ab1c-d750e51cc5cc/60f0b546e9e9a.image.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/77/277574b0-e5bb-11eb-ab1c-d750e51cc5cc/60f0b546e9e9a.image.jpg?resize=1440%2C1440 1476w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>This small hawk was staring at traffic along the road to Mahogany Hamock.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Ira Hugh Hudson</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-400c8d56-e5bb-11eb-bd0e-ebc531205d95" 
                    data-instance="#gallery-items-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal" 
                    data-target="#photo-carousel-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-400c8d56-e5bb-11eb-bd0e-ebc531205d95" 
                    data-instance="#gallery-items-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal" 
                    data-target="#photo-carousel-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/4/00/400c8d56-e5bb-11eb-bd0e-ebc531205d95/60f0b5786aa8b.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/4/00/400c8d56-e5bb-11eb-bd0e-ebc531205d95/60f0b5786aa8b.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="This orange dragonfly looked like he was holding on for dear life to the blade of grass on a windy day."
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/4/00/400c8d56-e5bb-11eb-bd0e-ebc531205d95/60f0b5786aa8b.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/4/00/400c8d56-e5bb-11eb-bd0e-ebc531205d95/60f0b5786aa8b.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/4/00/400c8d56-e5bb-11eb-bd0e-ebc531205d95/60f0b5786aa8b.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/4/00/400c8d56-e5bb-11eb-bd0e-ebc531205d95/60f0b5786aa8b.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/4/00/400c8d56-e5bb-11eb-bd0e-ebc531205d95/60f0b5786aa8b.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/4/00/400c8d56-e5bb-11eb-bd0e-ebc531205d95/60f0b5786aa8b.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/4/00/400c8d56-e5bb-11eb-bd0e-ebc531205d95/60f0b5786aa8b.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/4/00/400c8d56-e5bb-11eb-bd0e-ebc531205d95/60f0b5786aa8b.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/4/00/400c8d56-e5bb-11eb-bd0e-ebc531205d95/60f0b5786aa8b.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/4/00/400c8d56-e5bb-11eb-bd0e-ebc531205d95/60f0b5786aa8b.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/4/00/400c8d56-e5bb-11eb-bd0e-ebc531205d95/60f0b5786aa8b.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/4/00/400c8d56-e5bb-11eb-bd0e-ebc531205d95/60f0b5786aa8b.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/4/00/400c8d56-e5bb-11eb-bd0e-ebc531205d95/60f0b5786aa8b.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/4/00/400c8d56-e5bb-11eb-bd0e-ebc531205d95/60f0b5786aa8b.image.jpg?resize=1763%2C1175 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>This orange dragonfly looked like he was holding on for dear life to the blade of grass on a windy day.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Ira Hugh Hudson</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-59a87554-e5bb-11eb-86a7-773b643d792b" 
                    data-instance="#gallery-items-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal" 
                    data-target="#photo-carousel-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-59a87554-e5bb-11eb-86a7-773b643d792b" 
                    data-instance="#gallery-items-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal" 
                    data-target="#photo-carousel-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/5/9a/59a87554-e5bb-11eb-86a7-773b643d792b/60f0b5a773a7c.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/5/9a/59a87554-e5bb-11eb-86a7-773b643d792b/60f0b5a773a7c.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="This photo of a heron was taken in late May while these rocks were well above water. By the middle of June, they were 6 inches below the  surface."
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/5/9a/59a87554-e5bb-11eb-86a7-773b643d792b/60f0b5a773a7c.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/5/9a/59a87554-e5bb-11eb-86a7-773b643d792b/60f0b5a773a7c.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/5/9a/59a87554-e5bb-11eb-86a7-773b643d792b/60f0b5a773a7c.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/5/9a/59a87554-e5bb-11eb-86a7-773b643d792b/60f0b5a773a7c.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/5/9a/59a87554-e5bb-11eb-86a7-773b643d792b/60f0b5a773a7c.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/5/9a/59a87554-e5bb-11eb-86a7-773b643d792b/60f0b5a773a7c.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/5/9a/59a87554-e5bb-11eb-86a7-773b643d792b/60f0b5a773a7c.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/5/9a/59a87554-e5bb-11eb-86a7-773b643d792b/60f0b5a773a7c.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/5/9a/59a87554-e5bb-11eb-86a7-773b643d792b/60f0b5a773a7c.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/5/9a/59a87554-e5bb-11eb-86a7-773b643d792b/60f0b5a773a7c.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/5/9a/59a87554-e5bb-11eb-86a7-773b643d792b/60f0b5a773a7c.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/5/9a/59a87554-e5bb-11eb-86a7-773b643d792b/60f0b5a773a7c.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/5/9a/59a87554-e5bb-11eb-86a7-773b643d792b/60f0b5a773a7c.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/5/9a/59a87554-e5bb-11eb-86a7-773b643d792b/60f0b5a773a7c.image.jpg?resize=1763%2C1175 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>This photo of a heron was taken in late May while these rocks were well above water. By the middle of June, they were 6 inches below the surface.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Ira Hugh Hudson</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="clearfix"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southdadenewsleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.southdadenewsleader.com%2Fnews%2Fthe-wonders-of-everglades-national-park%2Farticle_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/the-wonders-of-everglades-national-park/article_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Wonders%20of%20Everglades%20National%20Park&via=SDNewsLeader&url=http%3A%2F%2Fwww.southdadenewsleader.com%2Fnews%2Fthe-wonders-of-everglades-national-park%2Farticle_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/the-wonders-of-everglades-national-park/article_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.southdadenewsleader.com/news/the-wonders-of-everglades-national-park/article_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/the-wonders-of-everglades-national-park/article_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.southdadenewsleader.com/tncms/asset/editorial/f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSouth%20Dade%20News%20Leader%5D%20The%20Wonders%20of%20Everglades%20National%20Park&body=http%3A%2F%2Fwww.southdadenewsleader.com%2Fnews%2Fthe-wonders-of-everglades-national-park%2Farticle_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/the-wonders-of-everglades-national-park/article_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de" class="save-list-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/the-wonders-of-everglades-national-park/article_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.southdadenewsleader.com/users/login/?referer_url=http%3A%2F%2Fwww.southdadenewsleader.com%2Fnews%2Fthe-wonders-of-everglades-national-park%2Farticle_f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southdadenewsleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-769499" class="tncms-block"><section id="block-769499" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-769499 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southdadenewsleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-977072" class="tncms-block"><section id="block-977072" class="block emphasis-h3   " ><div id="evvnt-calendar-977072"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_977072();"></script></section></div><div id="tncms-block-769530" class="tncms-block"><section id="block-769530" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-769530 ">
        <div class="block-title-inner">
            <h4>
                
                Top Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-da6e5e3e-cc5b-11eb-9974-77949bf53abb" class="clearfix card  product has-image" data-track-object='{"title":"Mango Way Apts","url":"/classifieds/housing/mango-way-apts/pdfdisplayad_da6e5e3e-cc5b-11eb-9974-77949bf53abb.html","uuid":"da6e5e3e-cc5b-11eb-9974-77949bf53abb","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/da6e5e3e-cc5b-11eb-9974-77949bf53abb">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-da6e5e3e-cc5b-11eb-9974-77949bf53abb media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/mango-way-apts/pdfdisplayad_da6e5e3e-cc5b-11eb-9974-77949bf53abb.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mango Way Apts"
                    class="img-responsive lazyload  letterbox default"
                    width="256"
                    height="552"
                    data-src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/classifieds/d/a6/da6e5e3e-cc5b-11eb-9974-77949bf53abb/60c623dd4a2bb.preview.jpg?resize=200%2C431" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/mango-way-apts/pdfdisplayad_da6e5e3e-cc5b-11eb-9974-77949bf53abb.html" class="tnt-asset-link">
        

        
            Mango Way Apts</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2021-06-13T00:45:00-04:00" class="tnt-date asset-date text-muted">Jun 13, 2021</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southdadenewsleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-769435" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southdadenewsleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-769436" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southdadenewsleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-769533" class="tncms-block"><section id="block-769533" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-769533 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe-here"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe Here</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archive"  href="/archive/"  tabindex="0">
                    <span class="nav-label">Archive</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="/public_notices/"  tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-769484" class="tncms-block"><section id="block-769484" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-769484 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SOUTHDADENEWSLEADER&amp;publisher_url:southdadenewsleader.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather </span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-769538" class="tncms-block padding-bottom"><div id="site-logo-769538" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/custom/image/c9c9f7e8-62bb-11e9-8c6f-3fdab9b5530a.png" 
            srcset="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/custom/image/c9c9f7e8-62bb-11e9-8c6f-3fdab9b5530a.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/custom/image/c9c9f7e8-62bb-11e9-8c6f-3fdab9b5530a.png 200w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="200"
            height="46"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-769535" class="tncms-block"><section id="block-769535" class="block emphasis-h4   " ><address>
    <strong>southdadenewsleader.com</strong><br>
    125 NE 8th Street - Suite 2<br>
    Homestead, FL 33030
    <br>
    
        <strong>Phone:</strong> 305-245-2311<br>
        <strong>Email:</strong> <a href="mailto:info@newsleadermail.com">info@newsleadermail.com</a><br>
    
</address></section></div><div id="tncms-block-769543" class="tncms-block footer-social-block"><div class="follow-links-769543 default">
    
    <section id="block-769543" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SDNewsLeader/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/sDNewsLeader/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.southdadenewsleader.com",
  "sameAs" : ["https://www.facebook.com/SDNewsLeader/","http://twitter.com/sDNewsLeader/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-769488" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-769488"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">South Dade News Leader</a>, 125 NE 8th Street - Suite 2 Homestead, FL</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/southdadenewsleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["news", "florida_city", "homestead", "miami-dade", "national_parks"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_769546').click(function(e){
                                        $('#weather-769546 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_f9370f1a_e5b9_11eb_a7f0_ef9fa79e96de_photo_modal = false;
                var gallery_changed_f9370f1a_e5b9_11eb_a7f0_ef9fa79e96de_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal .owl-stage-outer").height( $('#carousel-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_f9370f1a_e5b9_11eb_a7f0_ef9fa79e96de_photo_modal = $('#gallery-items-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal').data('owlCarousel');
                $('#carousel-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f9370f1a_e5b9_11eb_a7f0_ef9fa79e96de_photo_modal.prev();
                });
                $('#carousel-f9370f1a-e5b9-11eb-a7f0-ef9fa79e96de-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f9370f1a_e5b9_11eb_a7f0_ef9fa79e96de_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_977072() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "southdadenewsleader.com",
            discovery: {
                element: "#evvnt-calendar-977072",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "South Dade News Leader",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>