




















<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie6 "> <![endif]-->
<!--[if IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie7 "> <![endif]-->
<!--[if IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie8 "> <![endif]-->
<!--[if IE 9 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie9 "> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class=""> <!--<![endif]-->
<head>
<base href="http://www.southdadenewsleader.com/content/tncms/live/" />
<meta name="googlebot" content="noarchive" />
<meta name="description" content="Springtime leans toward lite fresh foods that are not only healthy for us but simple and easy to prepare. I love Lemon recipes in the Spring. A squeeze of lemon on foods is as good as a dash of salt to bring out the flavor of just about any recipe. Acidity of the lemon cuts greasiness and heaviness and gives foods a fresh clean taste." />
<meta name="keywords" content="lifestyle,news,featured" />
<meta name="news_keywords" content="lifestyle,news,featured" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="og:title" content="Lemons for Spring" />
<meta property="og:site_name" content="South Dade News Leader" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/d/a0/da01b786-6d0b-11e9-8f90-bb0c27b0a11a/5ccb3dca95610.image.jpg?resize=648%2C514" />
<meta property="og:image:width" content="648" />
<meta property="og:image:height" content="514" />
<meta property="og:url" content="http://www.southdadenewsleader.com/lifestyle/lemons-for-spring/article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3.html" />
<meta property="og:description" content="Springtime leans toward lite fresh foods that are not only healthy for us but simple and easy to prepare. I love Lemon recipes in the Spring. A squeeze of lemon on foods is as good as a dash of salt to bring out the flavor of just about any recipe. Acidity of the lemon cuts greasiness and heaviness and gives foods a fresh clean taste." />
<meta property="og:type" content="article" />
<meta property="twitter:site" content="@SDNewsLeader" />
<meta property="twitter:card" content="summary" />
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_external_jqueryui/resources/styles/jquery-ui-rust.min.css?_dc=1434533944"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_advertising/resources/styles/ads.min.css?_dc=1513846891"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.core.css?_dc=1475653842"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.mega.css?_dc=1475653842"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.header-top.css?_dc=1475653842"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_base_library/resources/styles/styles.min.css?_dc=1548833523"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_theme_palette/resources/styles/_switcher.css?_dc=1417626053"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_social_share/resources/styles/social_share.css?_dc=1451383498"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_sliders/resources/styles/sliders.min.css?_dc=1516352199"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_commenting/resources/styles/commenting.css?_dc=1484727687"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.accordion.css?_dc=1475653842"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/global/resources/styles/_site/site.css?_dc=1446747386"/>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"editorial-core-base","theme":"site","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":110}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_external_jquery/resources/scripts/jquery.min.js?_dc=1434533944"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_external_jqueryui/resources/scripts/jquery-ui.min.js?_dc=1434533944"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_yepnope/resources/scripts/yepnope.min.js?_dc=1434533964"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_base_library/resources/scripts/user.js?_dc=1548833523"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_advertising/resources/scripts/ads_expandable.js?_dc=1513846891"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_advertising/resources/scripts/ads_text.js?_dc=1513846891"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.cookie.js?_dc=1513846904"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.hoverintent.min.js?_dc=1513846904"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.mega.js?_dc=1475653842"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/ads/tncms-ad-limits.js?_dc=1556863539"></script>
<script src="/shared-content/art/tncms-ad-manager/ads.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_commenting/resources/scripts/commenting.js?_dc=1484727687"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_commenting/resources/scripts/emoticons.js?_dc=1484727687"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_commenting/resources/scripts/reply.js?_dc=1484727687"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.accordion.js?_dc=1475653842"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.lazyload.js?_dc=1513846904"></script>
<!-- Domain: www.southdadenewsleader.com,
     BLOX CMS version: 1.43.2,
     BLOX Template version: 1.90.0,
     BLOX Application: editorial,
     BLOX Application Skin: editorial-core-base,
     User status: User is not logged in,
     Timestamp: 2:12:05 am  --><title>Lemons for Spring - South Dade News Leader: Lifestyle</title>
            <link rel="canonical" href="http://www.southdadenewsleader.com/lifestyle/lemons-for-spring/article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3.html" />
        
    








        <script type="text/javascript" language="javascript">
        // <![CDATA[
        townnews_common_user_validate(true);
        // ]]>
        </script><script type="text/javascript">
        jQuery(function() {
          if(jQuery("p.published time").length){
              jQuery("p.published time").timeago();
          }
          if(jQuery("p.updated time").length){
              jQuery("p.updated time").timeago();
          }
          if(jQuery("section.comments time").length){
              jQuery("section.comments time").timeago();
          }
    
          if (jQuery.cookie("forced_logout")) {
             // standard session expiration notice
             setTimeout("$('#login-box-form-panel').dialog('open');",1000);
             $('#login-box-form-panel').prepend('<div class="ui-state-error ui-corner-all"><h3>You have been logged out.</h3><p>Logging in from multiple locations may be the cause.</p></div>');
            jQuery.cookie("forced_logout", null, { path: '/', expires: -10});
          }
    
       });
    </script>

<script type="text/javascript">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</script>


        <script>
        var _gaq = _gaq || [];
        $(function() {

            

        });
        </script><!--[if lt IE 9]>
				<link rel="stylesheet" type="text/css" href="components/core_base_navigation/resources/styles/navigation.mega.IE.css">
			<![endif]-->
			<!--[if IE 7]>
				<link rel="stylesheet" type="text/css" href="components/core_base_navigation/resources/styles/navigation.mega.IE7.css">
				<script type="text/javascript">
					$(function() {
						$(document).ready(function() {                                                        
							$("ul.navigation.mega .mega-nav-container.unmega, ul.navigation.mega .mega-nav-container.onemega").each(function(){
								var invertMargin = $(this).parent().width();
								invertMargin = -9 - invertMargin;
								invertMargin = invertMargin + "px !important";
								$(this).attr("style", "margin-left:" + invertMargin);
							});
									
							$("ul.navigation.mega .mega-nav-container .blox-img-loader").each(function(){
								$(this).attr('src', $(this).data('original'));										
								$(this).removeClass('blox-img-loader');										
							});
						});
					});   
				</script>
			<![endif]-->
		<script>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</script><!--[if IE]>
    <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_base_library/resources/styles/core-ie.css?_dc=1548833523" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/global/resources/styles/ie.css?_dc=1387826731" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 6]>
    <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_base_library/resources/styles/core-ie6.css?_dc=1548833523" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/global/resources/styles/ie6.css?_dc=1387826731" rel="stylesheet" type="text/css" />
<![endif]--><link rel="search" type="application/opensearchdescription+xml" title="South Dade News Leader Search" href="http://www.southdadenewsleader.com/search/opensearch/generic.xml" /><meta name="google-site-verification" content="-JxICO4DNndCx9ff3tLKRiWUHAOhKjnx2qENBequbTY" />
<meta name="google-site-verification" content="hPYe3MW9uvTMraPBjt3SQnlnSEOCl9FXcyJ3nAP7dRM" /><!-- 100 --><!-- 100 --><!-- 300 --><!-- 300 --><!-- 400 --><!-- 400 --><!-- 700 --><!-- 700 --><!-- 900 --><!-- 900 -->
    <link href='https://fonts.googleapis.com/css?family=Lato:100,300,400,700,900' rel='stylesheet' type='text/css'>

    <link href='https://fonts.googleapis.com/css?family=Francois+One:400' rel='stylesheet' type='text/css'>
<!-- 400 --><!-- 400 --><!-- 700 --><!-- 700 -->
    <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' rel='stylesheet' type='text/css'>
<!-- 400 --><!-- 400 --><!-- 700 --><!-- 700 -->
    <link href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed:400,700' rel='stylesheet' type='text/css'>
<!-- 400 --><!-- 400 --><!-- 700 --><!-- 700 -->
    <link href='https://fonts.googleapis.com/css?family=Open+Serif:400,700' rel='stylesheet' type='text/css'>




<script language="javascript" type="text/javascript">
    jQuery(document).ready(function(){
       $('.fb-like-box').attr('data-show-border', 'false');

    });

</script>



<style>
.forgot-area a {display:inline !important;float:none;margin:0}
.forgot-area  {padding:0;margin-top:10px;margin-bottom:0 !important}
</style></head><body style="background-color: #ffffff;" >
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.southdadenewsleader.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=editorial-core-base&tncms.page.theme=site&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=110" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
    var browser_pre_version = false;
</script>
<!--[if IE 7]>
<script type="text/javascript">
    browser_pre_version = 'v7_0';
</script>
<![endif]-->
<!--[if IE 8]>
<script type="text/javascript">
    browser_pre_version = 'v8_0';
</script>
<![endif]-->

<div id="popoverAd" title="Advertisement" style="display:none; position:fixed; z-index: 1002;">
        <a class="close float-right" href="javascript:void(0);" style="color:#fff; font-weight:bold; font-size:14px;">
            Close
        </a>
        <div class="clear"></div><div class="ad-position standard"><div id="ad-popoverasset" class="advertisement"><div id="tncms-region-ads-popoverasset" class="tncms-region-ads"></div></div></div>
    </div>
    <div class="ui-widget-overlay" style="display:none; z-index: 1001; background:rgba(0,0,0,0.7); opacity:1;"></div>
    <script type="text/javascript">
    // <![CDATA[
        $(function(){
            var $popover = $.Deferred()
                .done(function(){
                    var $i = $('#popoverAd');
                        $i.find('.tncms-region-ads').show();
                        $i.css({
                            left:$(window).width()/2 - ($i.width()/2),
                            top:($(window).height()/2) - ($i.height()/2)
                        }).show();
                        $i.siblings('.ui-widget-overlay').css({
                            width: $(window).width(),
                            height: $(document).height()
                        }).show();
                        $i.find('.close').bind('click',function(){
                            $i.siblings('.ui-widget-overlay').fadeOut(750).
                            siblings('#popoverAd').animate({left:-$i.outerWidth()}, 750, 'easeInOutBack');
                        });
                });

            // logic for whether to load popover or not
            var bloxAdpopover = $.cookie('blox-popover');
            // No longer creating EMPTY cookie, so the ad can be section specific.
                        //if (bloxAdpopover != 'EMPTY'){
                if( $('#popoverAd .tncms-region-ads').children(':not("script")').length==0 ){
                    //$.cookie("blox-popover", "EMPTY", {path: '/'});
                }else{
                    if(bloxAdpopover == null){
                        var date = new Date();
                        var minutes =5;
                        date.setTime(date.getTime() + (minutes * 60 * 1000));

                        $.cookie("blox-popover", "wait", {path: '/', expires: date});
                        $popover.resolve();
                    };
                };
            //};
        });
        // ]]>
    </script>



    <div id="blox-html-container" class="venue-app app-editorial url-default depth-2 ads-preview-false theme-rust ui-theme-rust grid-300_4-4-4 blox-flag-featured blox-asset lifestyle  lifestyle lemons-for-spring article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3-html  sic- ">
<div id="blox-wrapper" class="blox-transparency container_12">
    
    <div id="blox-header" class="blox-transparency">
        
        <div id="custom-widths-header">
         
         </div>
    </div>
    <div class="clear"></div>      
        
    <div id="sticky-anchor"></div>
        <div id="sticky">
            <h2 class="vcard blox-transparency"><a href="/" class="fn url org blox-transparency" rel="index">Lemons for Spring - South Dade News Leader: Lifestyle</a></h2>
            <div>
    <div class="clear"></div>
    <div id="main-nav-container" class="" >
            <h2 id="nav-full-width-logo"><a href="/">South Dade News Leader</a></h2>
            <div id="main-nav" class="navigation main nav-depth-0 mega    " >
 
                <div id="tncms-region-nav-main_nav" class="tncms-region-nav">
		<ul id="main_nav" class="navigation main nav-depth-1 mega hover single_bar normal    ">
		
			<li  class="nav-main-item-news nav-left    ">
					<a href="/news/">News</a>
					</li> <li  class="nav-main-item-opinion nav-left    ">
					<a href="/opinion/">Opinion</a>
					</li> <li  class="nav-main-item-gallery nav-left    ">
					<a href="/gallery/">Gallery</a>
					</li> <li  class="nav-main-item-classifieds nav-left    ">
					<a href="/classifieds/">Classifieds</a>
					</li> <li  class="nav-main-item-sports nav-left    ">
					<a href="/sports/">Sports</a>
					</li> <li  class="nav-main-item-obituaries nav-left    ">
					<a href="/obituaries/">Obituaries</a>
					</li> <li  class="nav-main-item-public-notices nav-left    ">
					<a href="/public_notices">Public Notices</a>
					</li> <li  class="nav-main-item-e-edition nav-left    ">
					<a href="/eedition/">e-Edition</a>
					</li> 
		</ul>
		
		
		
		
		
		

		<div class="clear"></div>
		
		
		
		
		
		
	
	<script type="text/javascript">
		

		

		

                
		
		
		
		
		
		
		
		

		
			$(".mega-nav-container").each(function() {

			
				var bLeftSideEmpty = "true";
				$(".nav-content-left .tncms-region", this).each(function() {
					if($(this).html() != '') {
						bLeftSideEmpty = "false";
					}
				});
				if(bLeftSideEmpty == "true"){$(".nav-content-left", this).addClass("hide");}
				
				var bRightSideEmpty = "true";
				$(".nav-content-right .tncms-region", this).each(function() {
					if($(this).html() != '') {
						bRightSideEmpty = "false";
					}
				});
				if(bRightSideEmpty == "true"){$(".nav-content-right", this).addClass("hide");}
				if(bLeftSideEmpty == "true" && bRightSideEmpty == "true") {
					$(this).addClass("unmega");
					var unmegaPosition = $(this).parent().position();
					if(unmegaPosition.left + 160 > 960) {
						$(this).css('right', '0px');
					}
				}
				if((bLeftSideEmpty == "true" && bRightSideEmpty == "false") || (bLeftSideEmpty == "false" && bRightSideEmpty == "true")){
					$(this).addClass("onemega");
					var onemegaPosition = $(this).parent().position();
					if(onemegaPosition.left + 550 > 960) {
						$(this).css('right', '0px');
					}
				}
			});
			
		
		
	</script>

			<!--[if lt IE 9]>
				<script type="text/javascript">
					$("ul.navigation.mega .mega-nav-container .blox-img-loader").each(function(){
									$(this).attr('src', $(this).data('original'));										
									$(this).removeClass('blox-img-loader');										
					});
				</script>
			<![endif]-->
		</div>
                <div class="clear"></div>
            </div>
                <div class="clear"></div>
        </div>
    <div class="clear"></div>
</div>
            
            <div id="blox-underheader-search">
                    <div id="blox-header-search">
                        <form id="blox-search-form" action="/search" method="get">
                            <div>
                                <input type="hidden" name="t" value="" />
                                <input type="hidden" name="s" value="start_time" />
                                <input type="hidden" name="sd" value="desc" />
                                <input type="hidden" name="d1" value="1 year ago" />
                                
                                <input class="search-bar" type="text" name="q" value="search southdadenews..." onClick="javascript:this.select();" />
                                <input class="search-submit" type="submit" value="" />
                            </div>
                        </form>
                    </div> 
                <style>
                  ::-ms-clear { display: none; }
                  input:focus { outline:none;}
                  #blox-underheader-search {margin-top: -1px;}
                  #blox-header-search {
                    background: url("global/resources/images/_site/search_glass.png") no-repeat scroll right bottom rgba(0, 0, 0, 0);
                    border: solid 1px #d8d8d8;
                    font-family: 'lato';
                       -moz-box-shadow:    inset 0 0 5px #d8d8d8;
                       -webkit-box-shadow: inset 0 0 5px #d8d8d8;
                       box-shadow:         inset 0 0 5px #d8d8d8;
                    font-size: 13px;
                    height: 28px;
                    margin-top: 8px;
                    overflow: hidden;
                    padding-left: 6px;
                    width: 165px;}
                  #blox-search-form { background: none;}
                  #blox-header-search input.search-bar { border: none; width: 150px; }
                </style>
                </div>
                <div id="newzware-box">
                    <!--<a href="https://calkins.newzware.com/ss70v2/hni/common/template.jsp" target="_blank" class="register-link">Register</a>-->
                

<div id="blox-user-panel" class="minimal blox-loading blox-user-panel ui-widget ui-widget-content ui-corner-all">
    <dl style="display:none;">
        
        <dd id="uUser" class="uUser">
            Welcome! 
        </dd>
        <dd id="uNav" class="uNav">
    <a class="login-link" href="https://www.southdadenewsleader.com/users/login/?referer_url=/lifestyle/lemons-for-spring/article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.southdadenewsleader.com/users/signup/?referer_url=/lifestyle/lemons-for-spring/article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3.html" rel="nofollow">Register</a>
        </dd>
        <dd id="uNavReauth" class="uNavReauth">
            <a class="logout-link" href="javascript:tncms_logout();">Not you?</a><span class="panel-delimiter">|</span><a class="login-link" href="https://www.southdadenewsleader.com/users/login/?referer_url=/users/admin" rel="nofollow">My Account</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.southdadenewsleader.com/users/signup/?referer_url=/lifestyle/lemons-for-spring/article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3.html" rel="nofollow">Register</a>
            <form id="tncms-logout-form" class="logout-form" method="post" action="https://www.southdadenewsleader.com/users/logout/" >
        
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
        
            </form>
            <script type="text/javascript">
                function tncms_logout() {
                    savelogoutParams();

                    oForm = document.getElementById('tncms-logout-form');

                    oForm.submit();
                    return false;
                }
            </script>
        </dd>
        <dd id="uNavOut" class="uNavOut">
            <form id="tncms-logout-form2" class="logout-form" method="post" action="https://www.southdadenewsleader.com/users/logout/" >
            
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
            
                <fieldset>
                <a class="logout-link" href="javascript:tncms_logout();">Logout</a><span class="panel-delimiter">|</span><a href="https://www.southdadenewsleader.com/users/admin" rel="nofollow">My Account</a>
                </fieldset>
            </form>

        </dd>
    </dl>
</div>
<script type="text/javascript">
/*<![CDATA[*/
// login display based on cookie
    var sUsername = $.cookie('tncms-screenname');
    var sDisplayname = sUsername;
    var sAuthToken = $.cookie('tncms-authtoken');
    var sAvatar = $.cookie('tncms-avatarurl');
    var insertableUserName = "";
    if(sUsername != null){insertableUserName=", <a href=\"/users/profile/"+sUsername.replace(/\+/g," ")+"\">"+sDisplayname.replace(/\+/g,"&nbsp;")+"</a>";}
    var welcomeMessage = "Welcome back"+insertableUserName;

    if ((sAuthToken == null) ) {
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uNavOut').hide();
        $('.uNavReauth').remove();
        $('.not-logged-in').show();

    } else {
        if(typeof(loggedInText)!="undefined"){if(loggedInText!=""){
            welcomeMessage = loggedInText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#login-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNav').hide();
        $('.uNavOut').show();
        $('.uNavReauth').hide();

        $('#post-comment').show();
        $('.not-logged-in').hide();
        $('.logged-in').show();
    }
    if((sAvatar!=null) && (sAuthToken!=null)){
        if($('#customAvatar').length > 0){
            $('#defaultAvatar').hide();
            $('#customAvatar').show();
        }else{
            $('#defaultAvatar').remove();
            $('.uIcon').each(function(index) {
                if ($(this).children().length==0){
                    $(this).append('<img class="custom-avatar" src="'+sAvatar+'" alt="custom avatar"/>');
                }
            });
        }
    }
    // show panel when user info is in place
    $('div.blox-user-panel dl').show();
    $('.blox-loading.blox-user-panel').removeClass('blox-loading');
// end login display based on cookie
        function tncms_logout2() {
            savelogoutParams();
            oForm = document.getElementById('tncms-logout-form2');
            oForm.submit();
            return false;
        }


    function savelogoutParams() {
        var cur_params = window.location.href.match(/\?.*/);
        if (cur_params){
            cur_params = cur_params.toString();
            var orig_refer = $(".logout-form").find('input[name="referer_url"]').val();
            if (orig_refer) orig_refer = orig_refer.toString();
            var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
            if (orig_refer.indexOf("?") != -1){
                cur_paramsString = cur_paramsString.replace("?","&");
            }
            if (cur_paramsString){
                var final_refer = orig_refer+cur_paramsString;
                $(".logout-form").find('input[name="referer_url"]').val(final_refer);
                var test_val = $(".logout-form").find('input[name="referer_url"]').val();
            }
        }
    }
/*]]>*/
</script>
                </div>
     
        </div>
     <!-- <div id="large-leaderboard">
    
        
    
    <div class="clear"></div>
</div>
-->

<div id="pencil">
    
    <div id="tncms-region-ads-pencil" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/ads/pencil/pencil1.js?_dc=1556549932"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com');
</script>
</div>
    
</div>
       <div id="blox-container" class="container_12">
       
        <div class="clear"></div>

    <div id="tncms-region-top-two-index" class="tncms-region "></div>
        <div class="clear"></div>


<script type="text/javascript">
    <!--
    jQuery(function() {
    // Increase Font Size
    jQuery('.increase-font-size').click(function(){
        var currentFontSize = jQuery('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*1.2;
        $('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });
    // Decrease Font Size
    jQuery('.decrease-font-size').click(function(){
        var currentFontSize = $('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*0.8;
        jQuery('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });

    // end doc ready
    });
    //-->
</script>


    <div id="blox-left-col" class="grid_8  alpha">
    
        <div id="blox-story" class="blox-content hnews hentry item ">
<div id="blox-breadcrumbs">
    <ul>
        <li>
            <span class="ui-icon ui-icon-triangle-1-e" style="float:left;"></span>
            <a href="/lifestyle/lemons-for-spring/article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3.html">Lifestyle</a>
        </li>
    </ul>
<div class="clear"></div>
</div>
<div id="tncms-region-center-one-index-and-assets" class="tncms-region "></div>
		 
        

		 <h1 id="blox-asset-title">
                
                
                
                    <span class="blox-headline entry-title">Lemons for Spring</span>
                

            </h1>

            <ul id="blox-body-nav" class="service-members " >
    <li><a class="selected" href="/lifestyle/lemons-for-spring/article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3.html?mode=story" rel="nofollow"><span>Story</span></a></li><li><a href="/lifestyle/lemons-for-spring/article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3.html#user-comment-area" rel="nofollow"><span>Comments</span></a></li><li class="tab-image"><a href="/lifestyle/lemons-for-spring/article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3.html?mode=image" rel="nofollow"><span>Image <em>(4)</em></span></a></li>
            
        
    
    
    
    
    
    
    
    
    
    
    
</ul><dl id="story-font-size" class="moz-border" >
    
    <dt>
        Print
    </dt>
    <dd id="print-hardcopy">
        <a href="/lifestyle/lemons-for-spring/article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3.html?mode=print" rel="nofollow external">
            Create a hardcopy of this page
        </a>
    </dd>
    <dt>
        Font Size:
    </dt>
    <dd>
        <a id="default" class="decrease-font-size" href="#" title="Default font size" rel="nofollow">
            Default font size
        </a>
    </dd>
    <dd>
        <a id="large" class="increase-font-size" href="#" title="Larger font size" rel="nofollow">
            Larger font size
        </a>
    </dd>
</dl>







<div id="blox-story-frame" class=" hnews hentry item">

			
          
          
<!--[if IE 6]>
        <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_social_share/resources/styles/social_share_ie6.css?_dc=1451383498" rel="stylesheet" type="text/css" />
    <![endif]-->
<div class="ui-widget-content ui-corner-all addthis_toolbox blox-social-share  vertical-sticky-left ">
    
        <div class="blox-social-item blox-facebook-share blox-social-share-new">
            <a class="addthis_button_facebook_like" fb:like:href="http://www.southdadenewsleader.com/lifestyle/lemons-for-spring/article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3.html" fb:like:action="like" fb:like:colorscheme="light" fb:like:layout="box_count" rel="nofollow"></a>
        </div>
    
        <div class="blox-social-item blox-twitter-share">
        	<a class="addthis_button_tweet" tw:url="http://www.southdadenewsleader.com/lifestyle/lemons-for-spring/article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3.html" tw:via="SDNewsLeader" tw:text="Lemons for Spring" tw:related="SDNewsLeader,SDNewsLeader" rel="nofollow"></a>            
        </div>
    
        <div class="blox-social-item blox-googleplusone-share">
            <a class="addthis_button_google_plusone" g:plusone:href="http://www.southdadenewsleader.com/lifestyle/lemons-for-spring/article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3.html" g:plusone:size="tall" rel="nofollow"></a>
        </div>
    
                <div class="blox-social-item blox-pinterest-share">
                    
                        <a class="addthis_button_pinterest_pinit" pi:pinit:url="http://www.southdadenewsleader.com/lifestyle/lemons-for-spring/article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3.html" pi:pinit:media="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/d/a0/da01b786-6d0b-11e9-8f90-bb0c27b0a11a/5ccb3dca95610.image.jpg?resize=648%2C514" pi:pinit:layout="vertical" rel="nofollow"></a>
                    
                </div>
            
            <div class="blox-social-item blox-addthis-share">
                <a class="addthis_counter " addthis:url="http://www.southdadenewsleader.com/lifestyle/lemons-for-spring/article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3.html" rel="nofollow"></a>
            </div>
    
    <div class="clear"></div>

</div><div id="blox-story-media" class="p402_hide " >
    
        <div id="blox-story-photo-container" class="managed-service">


        <div id="instantGallery" class="instant-gallery-app">
            <div class="blox-loading" style="width:50px;height:50px;"></div>
            <div class="gallery-play-controls" style="display:none;">
                <a class="prev transparency" href="javascript:void(0);" style="display:none;">Previous</a>
                <a class="next transparency" href="javascript:void(0);" style="display:none;">Next</a>
            </div>
        
            <div class="instant-gallery">
        <div class="frame">
            
                    <a title="Lemons for Spring" href="/lifestyle/lemons-for-spring/article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3.html?mode=image&amp;photo=1">
            
                
                	
                        <img itemprop="image" src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/d/a0/da01b786-6d0b-11e9-8f90-bb0c27b0a11a/5ccb3dca95610.image.jpg?resize=300%2C238" data-height="514" data-width="648" class="horizontal" alt="Lemons for Spring" width="300" style="max-width:648px"/>
                	
                
            
            
                    </a>
            
            
                    <h3>Lemons for Spring</h3>
            
                    <div class="download">
                    
                    </div>
            
        </div><!-- end frame -->
        <div class="frame">
            
                    <a title="Angel Hair - Lemon - Tomato Pasta" href="/lifestyle/lemons-for-spring/article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3.html?mode=image&amp;photo=3">
            
                
                	
                        <img itemprop="image" src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/4/41/4410c7f2-6d0c-11e9-afe4-0bc9e91a2a1a/5ccb3e6649231.image.jpg?resize=300%2C225" data-height="728" data-width="970" class="horizontal" alt="Angel Hair - Lemon - Tomato Pasta" width="300" style="max-width:970px"/>
                	
                
            
            
                    </a>
            
            
                    <h3>Angel Hair - Lemon - Tomato Pasta</h3>
            
                    <div class="download">
                    
                    </div>
            
        </div><!-- end frame -->
        <div class="frame">
            
                    <a title="Lemon Herb Salmon" href="/lifestyle/lemons-for-spring/article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3.html?mode=image&amp;photo=">
            
                
                	
                        <img itemprop="image" src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/a/15/a15f43ca-6d0c-11e9-b449-a3797acfd0d8/5ccb3f5101a3c.image.jpg?resize=300%2C292" data-height="760" data-width="780" class="horizontal" alt="Lemon Herb Salmon" width="300" style="max-width:780px"/>
                	
                
            
            
                    </a>
            
            
                    <h3>Lemon Herb Salmon</h3>
            
                    <div class="download">
                    
                    </div>
            
        </div><!-- end frame -->
        <div class="frame">
            
                    <a title="Coconut Lemon-filled Cake" href="/lifestyle/lemons-for-spring/article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3.html?mode=image&amp;photo=">
            
                
                	
                        <img itemprop="image" src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/assets/v3/editorial/2/d0/2d07fa5c-6d0d-11e9-b246-339474ea2a93/5ccb407ddcc7b.image.jpg?resize=300%2C306" data-height="760" data-width="745" class="vertical" alt="Coconut Lemon-filled Cake" width="300" style="max-width:745px"/>
                	
                
            
            
                    </a>
            
            
                    <h3>Coconut Lemon-filled Cake</h3>
            
                    <div class="download">
                    
                    </div>
            
        </div><!-- end frame -->
        </div> <!-- end instant-gallery div -->
        <div class="preview-slide-navigator"></div>
        <span class="clear"></span>
    </div><!-- end instant-gallery-app div -->
    
        <script>

        </script>
        <script type="text/javascript">
            $('.gallery-play-controls .prev').click(function(){
                
                    $(this).googlePageviews('/lifestyle/lemons-for-spring/article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3.html');
                
            });
            $('.gallery-play-controls .next').click(function(){
                
                    $(this).googlePageviews('/lifestyle/lemons-for-spring/article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3.html');
                
            });
            $(document).ready(function() {
                $(".gallery-play-controls").show();
                //$("li.tab-image a span").html('<span>Images <em>(4)</em>'); Tab count conterns all image presentation types not just the -none- types so we can't do this here.
                // We'll have to at some point add all true image counts together and JS them into the tab. Until we fix all image areas to only display available assets we'll have to let the tab count be possibly incorrect.
            });
        </script>

    <script type="text/javascript">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</script>






</div>

<div id="in-media-box">
            
                <div id="tncms-region-ads-in-story" class="tncms-region-ads"></div>
            
        </div>
    </div>    
    <p class="story-times dtstamp">
        Posted: <span class="updated" title="2019-05-02T14:52:00-04:00">Thursday, May 2, 2019 2:52 pm</span>
            
    </p>
    <p class="byline">

    <span class="bookmark hide"><a class="url entry-title" href="southdadenewsleader.com/lifestyle/lemons-for-spring/article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3.html" rel="bookmark">Lemons for Spring</a></span>

        
                
                    <span class="author vcard"><span class="fn">Life is Delicious in South Florida with Linda Ogden Epling</span></span> 
                
                    
                        <span class="hide source-org vcard"><span class="org fn">South Dade News Leader</span></span>
                    
             | <a id="comment_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3" class="blox-comment" href="/lifestyle/lemons-for-spring/article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3.html#user-comment-area">
                        0&nbsp;comments
                    </a>
            
    </p>
    

<div id="blox-story-text" class="entry-content">
    <div id="paging_container" class="container">
        <div class="content">
            
                    
                        <span class="paragraph-0"><p>Springtime leans toward lite fresh foods that are not only healthy for us but simple and easy to prepare. I love Lemon recipes in the Spring. A squeeze of lemon on foods is as good as a dash of salt to bring out the flavor of just about any recipe. Acidity of the lemon cuts greasiness and heaviness and gives foods a fresh clean taste.</p></span>
                    
                
                    
                        <span class="paragraph-1"><p>Prepare this delightful Lemon Herb Salmon with our Angel Hair Tomato pasta as a side for the Salmon and you will receive rave reviews.</p></span>
                    
                
                    <p>Top it off with a slice of Coconut Cake with lemon filling and you will be all Lemoned up!</p>
                
                    <p><strong>Lemon Herb Salmon</strong></p>
                
                    <p>4 pieces of Salmon about 2 pounds</p>
                
                    <p>2 tablespoons melted butter</p>
                
                    <p>2 tablespoons finely chopped rosemary</p>
                
                    <p>2 tablespoons finely chopped parsley</p>
                
                    <p>1 tablespoon minced garlic</p>
                
                    <p>2 lemons</p>
                
                    <p>Salt and pepper to taste</p>
                
                    <p>Preheat oven 400 degrees</p>
                
                    <p>Line baking sheet with foil or parchment paper.</p>
                
                    <p>Arrange Salmon skin side down.</p>
                
                    <p>Melt butter and brush evenly on Salmon.</p>
                
                    <p>Mix in bowl, parsley, rosemary, garlic, juice of 1 whole lemon. Divide evenly and spread on top of buttered salmon. Squeeze juice of other remaining lemon on Salmon. Bake 15 minutes in oven. Serve with pasta.</p>
                
                    <p><strong> </strong></p>
                
                    <p><strong>Angel Hair Pasta with Tomatoes and Lemon</strong></p>
                
                    <p>1-16-ounce angel hair pasta</p>
                
                    <p>8 cherry tomatoes cut in half</p>
                
                    <p>1 teaspoon minced garlic</p>
                
                    <p> ½ cup lite olive oil</p>
                
                    <p>1/3 cup chopped fresh basil</p>
                
                    <p>½ teaspoon garlic salt</p>
                
                    <p> ½ teaspoon fresh ground pepper</p>
                
                    <p> Mix together in a bowl, tomatoes, garlic, salt, pepper and lemon juice. Set aside.</p>
                
                    <p> Cook pasta according to package directions, drain. Toss the hot pasta immediately with the tomato mixture. Serve with warm French bread. Summertime lite!</p>
                
                    <p><strong>Coconut Cake with Lemon Filling</strong></p>
                
                    <p>2 ½ cups cake flour</p>
                
                    <p>2 ½ teaspoon baking powder</p>
                
                    <p>½ teaspoon salt</p>
                
                    <p>1 cup butter</p>
                
                    <p>2 cups white sugar</p>
                
                    <p>4 eggs</p>
                
                    <p>1 cup buttermilk</p>
                
                    <p>1 teaspoon vanilla extract</p>
                
                    <p>½ can condensed milk</p>
                
                    <p>½ can coconut milk</p>
                
                    <p>Cream butter and sugar.  Add eggs and vanilla extract. Into creamed mixture add flour, baking powder and salt alternately with buttermilk.  Mix well and pour in two greased and floured 9-inch cake pans.  Bake at 350 degrees for 25 to 30 minutes or until knife inserted comes out clean.  Mix condensed milk and coconut milk.  Poke holes in cooled cakes with fork and drizzle milk mixture into holes.</p>
                
                    <p><strong>Lemon Filling</strong></p>
                
                    <p>½ cup butter</p>
                
                    <p>½ cup sugar</p>
                
                    <p>Rind and juice of 2 lemons</p>
                
                    <p>2 large eggs, beaten</p>
                
                    <p> </p>
                
                    <p><strong>Frosting</strong></p>
                
                    <p>1 large carton whipped topping</p>
                
                    <p>1 package flaked coconut</p>
                
                    <p>Cook butter, sugar, lemon juice and rind in double boiler.  When butter has melted, add beaten eggs.  Cook and stir until thickened.  Set aside.  Cover bottom layer of cake with filling.  Top with remaining cake layer and ice with whipped topping.  Sprinkle top and sides with flaked coconut.  Chill and serve.  Beautiful presentation!</p>
                
                    <p><em><strong>Queen’s Tip:</strong> Lemon juice can be stored for later use by putting freshly squeezed lemon juice in ice cube trays until frozen, then store them in containers in the freezer.</em></p>
                
                    <p></p>
                
                    <p> </p>
                
    
    </div> <!-- (END) Pagination Content Wrapper -->
    <div  class="page_navigation"></div>
    <div class="clear"></div>
    

</div> <!-- (END) Pagination Wrapper -->





    


</div>
<div class="clear"></div>



<div class="clear"></div>

<ul class="story-tools-sprite service-members"><li class="discuss-button-sprite">
        <a class="button" href="/lifestyle/lemons-for-spring/article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3.html#user-comment-area" rel="nofollow">Discuss</a>
    </li>    
    <li class="print-button-sprite">
        <span class="float-left">Print</span>
        <a href="/lifestyle/lemons-for-spring/article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3.html?mode=print" rel="nofollow external">
            <span class="icon"></span>
        </a>
    </li>
    
    <li class="clear"></li>
</ul>

<div class="clear"></div>

<p class="story-keywords moz-border">
        Posted in
        <a href="/lifestyle" rel="tag">Lifestyle</a>,
        <a href="/news" rel="tag">News</a>
        
        on 
        <em>
            Thursday, May 2, 2019 2:52 pm. 
            
        </em>
        
        
    </p>




<div class="OUTBRAIN" data-src="http://www.southdadenewsleader.com/lifestyle/lemons-for-spring/article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3.html" data-widget-id="AR_1" data-ob-template="TownNews" ></div>
<script type="text/javascript" src="http://widgets.outbrain.com/outbrain.js"></script>

<div class="clear"></div> 


<!-- START TABOOLA -->
<div id='taboola-div'></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    _taboola.push({mode:'horizontalx4', container:'taboola-div'});
</script>
<script type="text/javascript" src="http://cdn.taboolasyndication.com/libtrc/townnews-network/loader.js"></script>
<!-- END TABOOLA -->

</div>
						<div class="p402_hide ">
										



<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    var facebookShare = true;
    if(jQuery.browser.msie && Number(jQuery.browser.version)<7){ share = false; }

    if(facebookShare) {
        window.fbAsyncInit = function() {
            FB.init ({
                appId: '135817296433862',
                status: true,
                cookie: true,
                xfbml: true
            });
        }

        var ninja = false; if(typeof(ninjaLog)!="undefined"){ ninja = true; }
        var sUsername = jQuery.cookie('tncms-screenname');
        var sAuthToken = jQuery.cookie('tncms-authtoken');
        

    
    if((sAuthToken != null) && (sUsername != null)){

    jQuery("#blox-comments").bind("previewCommentCreated",function(){
        
        jQuery("#blox-comments .post .commentInfo").each(function(){
            if(jQuery(this).find(".share.with.facebook").length<1){
jQuery(this).first().append("<li class=\"share with facebook\"><span class=\"icon\"></span></span><a href=\"javascript:void(0)\">Share on Facebook</a></li>");

            }
        });

        if(jQuery("#autoShareWithFacebook").find("input:checked").length>0){
            jQuery("#blox-comments .post").find(".commentInfo .share.with.facebook").first().click();
        }
    });

    jQuery("#newPost .buttons").append("<span id=\"autoShareWithFacebook\" class=\"share on facebook\"><span class=\"icon\"></span><input name=\"postToFacebook\" type=\"checkbox\" value=\"true\" /><span>Share on Facebook</span></span>");
    jQuery("#autoShareWithFacebook").bind('click',function(){
        jQuery("#autoShareWithFacebook").toggleClass("active");
        if(typeof(jQuery("#autoShareWithFacebook input").attr("checked"))=="undefined"){
            jQuery("#autoShareWithFacebook input").attr("checked","checked");
        }else{jQuery("#autoShareWithFacebook input").attr("checked",false);}
    });

    jQuery("#blox-comments .post .commentInfo").find(".share.with.facebook").live('click',function(){
        var postId = "";
        if(jQuery(this).parents("li.post.by").length>0){
            postId = "#"+jQuery(this).parents("li.post.by").attr("id");
            if(postId=="previewPost"){ postId = ""; }
        }
        if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Sharing with facebook"}); }
        FB.ui({
            method: 'feed',
            link: window.location.href.split('?')[0]+postId,
            to:'',
            from:''
        },
        function(response) {
            if (!response || response.error) {
                if(ninja){ninjaLog.Update('Facebook wall post failed.');}    
            } else {
                if(ninja){ninjaLog.Update('Facebook wall post was successful!');}
            }
        });
    });    

    jQuery("#blox-comments").trigger("previewCommentCreated");

    }
    
    }
});
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    var twitterShare = true;
    if(jQuery.browser.msie && Number(jQuery.browser.version)<7){ twitterShare = false; }

    if(twitterShare){
    var ninja = false; if(typeof(ninjaLog)!="undefined"){ ninja = true; }
    var sUsername = jQuery.cookie('tncms-screenname');
    var sAuthToken = jQuery.cookie('tncms-authtoken');


    if((sAuthToken != null) && (sUsername != null)){

        jQuery("#blox-comments").bind("previewCommentCreated",function(){

            jQuery("#blox-comments .post .commentInfo").each(function(){
                if(jQuery(this).find(".share.with.twitter").length<1){
jQuery(this).first().append("<li class=\"share with twitter\"><span class=\"icon\"></span><a href=\"javascript:void(0)\">Share on Twitter</a></li>");
                }
            });

            if(jQuery("#autoShareWithTwitter").find("input:checked").length>0){
                jQuery("#blox-comments .post").find(".commentInfo .share.with.twitter").first().click();
            }
        });

        jQuery("#newPost .buttons").append("<span id=\"autoShareWithTwitter\" class=\"share on twitter\"><span class=\"icon\"></span><input name=\"postToTwitter\" type=\"checkbox\" value=\"true\" /><span>Share on Twitter</span></span>");
    jQuery("#autoShareWithTwitter").bind('click',function(){
        jQuery("#autoShareWithTwitter").toggleClass("active");
        if(typeof(jQuery("#autoShareWithTwitter input").attr("checked"))=="undefined"){
            jQuery("#autoShareWithTwitter input").attr("checked","checked");
        }else{ jQuery("#autoShareWithTwitter input").attr("checked",false); }
    });

        jQuery("#blox-comments .post .commentInfo .share.with.twitter").live('click',function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Sharing with twitter"}); }
            window.open("http://twitter.com/share?url="+escape(window.location.href)+"&text="+escape(jQuery(this).parents(".container").find(".commentText").text()),"Twitter","width=1024,height=480,menubar=no,location=no,status=no");
        });

        jQuery("#blox-comments").trigger("previewCommentCreated");

    }
    
    }
});
/* ]]> */
</script>
<div id="blox-comments" class="">

    <div id="comments-top">
    
    <div id="tncms-region-ads-in-story-comments" class="tncms-region-ads"></div>
    
</div><script type="text/javascript">
            var preview = false;
            var secureUserUrl = "https://www.southdadenewsleader.com/users/";
            var assetUuid = "7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3";
            var AvatarMode = "normal";

            var CommentingMode = "approval";
            
            var commentSubmittedMessage = "Your comment has been submitted for approval.";
            var multipleCommentSubmittedMessage = "Your comments have been submitted for approval.";            
            
            var EmoticonMode = "enabled";       
            
            var CommentReplies = true;
            var CommentThreadDepth = 3;
            
            
            var CommentOrder = "desc";
            
             

            
            
            
            var CommentWordLimit = Number();
var CommentRestrictPostingToSubscribers = false;
            var CommentRestrictPostingToSubscribersMessage = '<div id="commenting-subscription-required-to-post"></div>'; 
            
            var CommentButtonText = "Post Comment";
            
        </script>
        
        <div id="user-comment-area" class="comment">
        
        
       <div id="comment-rules">
       <h3>Rules of Conduct</h3>
        <div class="rules-columns">    
        <ul class="rules first">
    
            <li><span class="rule-number">1</span> <span class="rule-text"><span class='short'>Keep it Clean.</span> Please avoid obscene, vulgar, lewd, racist or sexually-oriented language.</span></li>
    
            <li><span class="rule-number">2</span> <span class="rule-text"><span class='short'>Don't Threaten or Abuse.</span> Threats of harming another person will not be tolerated. AND PLEASE TURN OFF CAPS LOCK.</span></li>
    
            <li><span class="rule-number">3</span> <span class="rule-text"><span class='short'>Be Truthful.</span> Don't knowingly lie about anyone or anything.</span></li>
    </ul>
    <ul class="rules">
    
            <li><span class="rule-number">4</span> <span class="rule-text"><span class='short'>Be Nice.</span> No racism, sexism or any sort of -ism that is degrading to another person.</span></li>
    
            <li><span class="rule-number">5</span> <span class="rule-text"><span class='short'>Be Proactive.</span> Use the 'Report' link on each comment to let us know of abusive posts.</span></li>
    
            <li><span class="rule-number">6</span> <span class="rule-text"><span class='short'>Share with Us.</span> We'd love to hear eyewitness accounts, the history behind an article.</span></li>
    </ul>
        </div>
        <div class="clear"></div>
       </div>

   <div id="comment-log-in-area">
    <h3>Welcome to the discussion.</h3>
        <div class="comment-login comment-express">
            <ul>
             <li class="login">
              <p class="button">
               <a class="jquery-ui-button" href="https://www.southdadenewsleader.com/users/login/?referer_url=/lifestyle/lemons-for-spring/article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3.html#user-comment-area" rel="nofollow">Log In</a>
              </p>
             </li>
             <li class="register">
              <p class="button">
               <a class="jquery-ui-button" name="register" href="https://www.southdadenewsleader.com/users/signup/?referer_url=/lifestyle/lemons-for-spring/article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3.html#user-comment-area" rel="nofollow">
                Sign Up 
               </a>
              </p>
             </li>
            </ul>
        </div>
        <script type="text/javascript">
        $(document).ready(function() {
            $("span.not.commentReported a").each(function(){
                $(this).attr('href','javascript:void();');
            });
            $(".not.commentReported a").click(function(){
                $("a.open-modal-login-panel").click();
            });
            $("#comment-log-in-area").addClass("express");
        });
        </script>
    
   </div>  

    
    
                        <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                            <fieldset>
                                <span>
                                    <input type="hidden" name="id" value="7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3" />
                                    <input type="hidden" name="app" value="editorial" />
                                    <input class="subscribeBtn" type="submit" title="Receive E-mail notifications of new posts." value="Watch this discussion" />
                                </span>
                            </fieldset>
                            </form>
    

                    


            
<ul class="comment-list">
            <form id="post-comment" method="post" action="/tncms/comment/post/" class="">
                <input type="hidden" name="id" value="7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3" />
                <input type="hidden" name="app" value="editorial" />
            
                <fieldset>
                    <ul><li id="newPost"></li></ul>
                </fieldset>
            </form>
        </ul>




                </div>


                    <script type="text/javascript">
                function tncms_logout() {
                    oForm = document.getElementById('tncms-logout-form');
                    oForm.submit();

                    return false;        
                }
            </script>





</div>

 



<ul class="story-tools-sprite service-members">
        <li class="print-button-sprite">
            <span class="float-left">Print comments</span>
            <a href="/lifestyle/lemons-for-spring/article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3.html?mode=print-comments" rel="nofollow external"><span class="icon"></span></a>
        </li>
    </ul></div></div> <!-- end blox-story -->
    </div><!-- end blox-left-col -->

    
        <div id="blox-right-col" class="grid_4 omega">
            <div id="rail-top">
    
        <div id="tncms-region-ads-rail-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/ads/rail-top/rail-top1.js?_dc=1556052977"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.setFold('above');
oTNCMS_Ad.show(null, null, 'https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com');
</script>
</div>
    
</div><div id="tncms-region-side-rail-top" class="tncms-region "><div id="tncms-block-308384" class="tncms-block larger-headlines"><script>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</script>



<div class="blox-asset-content-block article">


        <div class="blox-title">
        

        <h3>
<a href="/sports" title="Top Sports" >
                
                  Top Sports
                
                      </a>
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/nascar-tickets-on-sale-tomorrow/article_a728c4ba-6b5a-11e9-abf9-1f98d9153ef1.html" title="NASCAR Tickets on sale Tomorrow" >
                    
                            NASCAR Tickets on sale Tomorrow
                        </a>
                        
                    </h4>
                
            <p>TICKETS FOR 2019 FORD CHAMPIONSHIP WEEKEND AT HOMESTEAD-MIAMI SPEEDWAY GO ON SALE WEDNESDAY, MAY 1 </p>

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/broncos-rout-tornadoes/article_146ffdd4-683d-11e9-b7b1-c3787c366f2f.html" title="Broncos Rout Tornadoes 10-0" >
                    
                            Broncos Rout Tornadoes 10-0
                        </a>
                        
                    </h4>
                
            <p>Senior Matthew Garza came out firing and the hitters backed up him with three runs in the first innings. </p>

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/fitness-is-a-priority-to-nascar-drivers/article_a54ccf3e-6839-11e9-b07a-6b39ff9e07cb.html" title="Fitness is a priority to NASCAR drivers" >
                    
                            Fitness is a priority to NASCAR drivers
                        </a>
                        
                    </h4>
                
            <p>When you think of a prototypical athlete, most people immediately think of stick and ball sports such as football, basketball or baseball. You&hellip;</p>

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list even list-position-4">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/gomes-makes-mlb-return-to-miami/article_ae11bb5e-6837-11e9-96be-23adf34830c4.html" title="Gomes Makes MLB Return To Miami" >
                    
                            Gomes Makes MLB Return To Miami
                        </a>
                        
                    </h4>
                
            <p>Former Southridge standout catcher Yan Gomes enjoyed playing in front of friends and family members in Miami for only the second time in his b&hellip;</p>

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div><div id="tncms-region-side-rail-top-special" class="tncms-region "></div><div id="tncms-region-side-rail-top-extra" class="tncms-region "></div><div id="rail-middle-extra-holder">
    <div id="rail-middle-extra">
        
            <div id="tncms-region-ads-rail-middle-extra" class="tncms-region-ads"></div>
            
    </div>

    <div id="rail-middle-extra-secondary">
            
                <div id="tncms-region-ads-rail-middle-extra-secondary" class="tncms-region-ads"></div>
            
    </div>
    <div class="clear"></div>
</div><div id="rail-middle">
    
    <div id="tncms-region-ads-rail-middle" class="tncms-region-ads"></div>
    
</div><div id="tncms-region-side-rail-middle" class="tncms-region "><div id="tncms-block-398203" class="tncms-block"><div class="blox-html-asset">
			

			
            			
        			<div id="NmWg3445" ></div><script type="text/javascript" src ='https://cdn.nmcdn.us/js/connectV3.js'></script><script type="text/javascript">  NM.init({WidgetID: 3445})</script>
    			
    		</div>
		</div></div><div id="tncms-region-side-rail-middle-extra" class="tncms-region "></div><div id="rail-bottom">
    
    <div id="tncms-region-ads-rail-bottom" class="tncms-region-ads"></div>
    
</div>
<div id="rail-bottom-secondary">
    
    <div id="tncms-region-ads-rail-bottom-secondary" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div><div id="tncms-region-side-rail-bottom" class="tncms-region "></div><div id="tncms-region-side-rail-bottom-extra" class="tncms-region "></div>
        </div>
    
<script>
// Lazy load
$(document).ready(function() {
    $('.blox-img-loader').show().lazyload({
        effect : 'fadeIn',
        failure_limit : 100,
        effectspeed: 1000,
        skip_invisible: false,
        threshold: 1
    });
});
</script>
<script>
$(document).ready(function() {
    $(".inline-child.image").click(function() {
        var containerHeight = $(this).height();
        $(this).height(containerHeight);
        if ($(this).hasClass("expanded")){
            $(this).removeClass("expanded");
            var originalThumb = $("img", this).attr("data-original");
            $("img", this).attr("src",originalThumb);
        }
        else{
            $(".inline-child.image").removeClass("expanded");
            $(this).addClass("expanded");
            var fullImage = $("img", this).attr("data-full");
            $("img", this).attr("src",fullImage);
        }
    });
});
</script>
<div class="clear"></div>




    <div id="tncms-region-bottom-one-index" class="tncms-region "></div><!-- end blox-container -->
    </div>
    <div class="clear"></div>
            <div id="leaderboard-bottom">
    
    <div id="tncms-region-ads-leaderboard-bottom" class="tncms-region-ads"></div>
    <div id="tncms-region-ads-tile-bottom" class="tncms-region-ads"></div>
    
    <div class="clear"></div>
</div>
    <div class="clear"></div>
	<!-- end wrapper -->	
	</div>
	
<div id="video-ad" style="display:none">
    
    <div id="tncms-region-ads-video-ad" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div>

<div id="blox-footer">
	<!--bottom-block-holder start-->
	<div class="blox-bottom-block-holder">
		
		<div class="footer-section-block start contact">
                    <h4>Contact us</h4>
                    <p class="footer-logo"><a href="http://www.southdadenewsleader.com">southdadenewsleader.com</a></p>
                    <p>South Dade News Leader<br />
                    <strong>Phone number:</strong> 305-245-2311<br />
                    <strong>E-mail:</strong> <a href="mailto:info@newsleadermail.com">info@newsleadermail.com</a><br />
                    <strong>Address:</strong> 125 NE 8th Street - Suite 2<br />
                    Homestead, FL 33030</p>
		</div>
                <div class="footer-section-block">
			
        
			<h4>Set1</h4>
		
        
        <div id="tncms-region-nav-footer_main_1" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-subscribe-here  ">
				<a href="/site/south-dade-neighborhood.html">Subscribe Here</a>
				
			</li>
		
			<li class="nav-footer-item-news  ">
				<a href="/news/">News</a>
				
			</li>
		
			<li class="nav-footer-item-obituaries  ">
				<a href="/obituaries/">Obituaries</a>
				
			</li>
		
			<li class="nav-footer-item-opinion  ">
				<a href="/opinion/">Opinion</a>
				
			</li>
		
			<li class="nav-footer-item-online-features  ">
				<a href="/online_features/">Online Features</a>
				
			</li>
		
	</ul>
</div>

		</div>
		<div class="footer-section-block">
			
        
			<h4>Set2</h4>
		
        
        <div id="tncms-region-nav-footer_main_2" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-sports  ">
				<a href="/sports/">Sports</a>
				
			</li>
		
			<li class="nav-footer-item-public-notices  ">
				<a href="/public_notices">Public Notices</a>
				
			</li>
		
			<li class="nav-footer-item-archive  ">
				<a href="/archive">Archive</a>
				
			</li>
		
	</ul>
</div>

		</div>
                <div class="footer-section-block">
			
        
			<h4>Set3</h4>
		
        
        <div id="tncms-region-nav-footer_main_3" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-contact-us  ">
				<a href="/site/contact.html">Contact Us</a>
				
			</li>
		
			<li class="nav-footer-item-classifieds  ">
				<a href="/classifieds/">Classifieds</a>
				
			</li>
		
			<li class="nav-footer-item-calendar  ">
				<a href="/calendar/">Calendar</a>
				
			</li>
		
			<li class="nav-footer-item-calkinscom  external">
				<a href="javascript:void(window.open('http://www.calkins.com'));">calkins.com</a>
				
			</li>
		
	</ul>
</div>

		</div>
		<div class="footer-section-block">
			
        
			<h4>Set4</h4>
		
        
        <div id="tncms-region-nav-footer_main_4" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-weather  ">
				<a href="/weather/">Weather</a>
				
			</li>
		
			<li class="nav-footer-item-where-to-buy  ">
				<a href="/site/buy_the_paper/">Where To Buy</a>
				
			</li>
		
			<li class="nav-footer-item-archives  ">
				<a href="/search/">Archives</a>
				
			</li>
		
			<li class="nav-footer-item-gallery  ">
				<a href="/gallery/">Gallery</a>
				
			</li>
		
	</ul>
</div>

		</div>


        <div class="footer-section-block search end">
            <h4>Search</h4>
            <form id="footer-search" method="get" action="/search">
                <p>
                    <!--<input type="hidden" name="s" value="start_time" />
                    <input type="hidden" name="sd" value="desc" />-->
                    <input type="hidden" name="d1" value="1 year ago" />
                    <input type="hidden" name="nsa" value="eedition">
                    <input class="search-bar" type="text" name="q" value="" />
                    <input class="search-submit" type="submit" value="Search" />
                </p>
                <p><label>Search in:</label></p>
                <div class="search-options">
                
<div id="searchSectionsFooter">

    <input type="hidden" name="c[]" id="sectionCollectionFooter" value="" />
    <input type="hidden" name="t" id="typeCollectionFooter" value="" />
    <div class="col1">

        <input type="checkbox" class="all checked" value="all" checked="checked" />
        <label>All</label>
        <br />

        <input type="checkbox" class="section-box regular" value="news*" />
        <label>News</label>
        <br />

        <input type="checkbox" class="section-box regular" value="sports*" />
        <label>Sports</label>
        <br />

    </div>


    <div class="col2">

        <input type="checkbox" class="section-box regular" value="obituaries*" />
        <label>Obituaries</label>
        <br />

        <input type="checkbox" class="section-box regular" value="discover*" />
        <label>Discover</label>
        <br />

        <input type="checkbox" class="section-box regular" value="opinion*" />
        <label>Opinion</label>
        <br />

    </div>


    <div class="col3">

        <input type="checkbox" class="section-box regular" value="public_notices*" />
        <label>Public Notices</label>
        <br />

        <input type="checkbox" class="type-box regular" value="image" />
        <label>Photos</label>
        <br />

        <input type="checkbox" class="type-box regular" value="video,vmix,youtube" />
        <label>Video</label>
        <br />

    </div>


</div>
<script type="text/javascript">
$(document).ready(function(){
    //$(".search-options input[type='checkbox'].checked").click();
//all button interactions
    var regularBox = $(".search-options input[type='checkbox'].regular");
    var allBox = $(".search-options input[type='checkbox'].all");
    // uncheck all option if section or type is chosen
    $(regularBox).click(function() {
        $(allBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
    // uncheck section and type filters if all is selected
    $(allBox).click(function() {
        $(regularBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
});

// rework section list
    function updateSectionListFooter() {
        var allSectionsFooter = '';
        var allTypesFooter = '';
        $('#searchSectionsFooter :checked').each(function(){
            if ($(this).val() == 'all'){
                $('#sectionCollectionFooter').removeAttr('name');
                $('#typeCollectionFooter').removeAttr('name');
            }
            else if($(this).attr('class') == 'section-box regular'){
                $('#sectionCollectionFooter').attr('name','c[]');
                if (allSectionsFooter == ''){
                    allSectionsFooter = $(this).val();
                }
                else{
                    allSectionsFooter += (',' + $(this).val());
                };
            }
            else if($(this).attr('class') == 'type-box regular'){
                $('#typeCollectionFooter').attr('name','t');
                if (allTypesFooter == ''){
                    allTypesFooter = $(this).val();
                }
                else{
                    allTypesFooter += (',' + $(this).val());
                };
            };
        });
        $('#sectionCollectionFooter').val(allSectionsFooter)
        $('#typeCollectionFooter').val(allTypesFooter)
    }
    $(function() {
        $('#searchSectionsFooter input').click(updateSectionListFooter);
        updateSectionListFooter();
    });
</script>
                <div class="clear"></div>
                </div>
            </form>
        </div>

	</div>
</div>

<p class="copyright">
<strong>&copy; Copyright 2019, <a href="/">South Dade News Leader</a>, Homestead, FL</strong>. 
</p>

</div>
<style>
#sticky {

}
#sticky.stick {
    position: fixed;
    top: 0;
    z-index: 10000;

}

</style>

<script>
function sticky_relocate() {
  var window_top = $(window).scrollTop();
  var div_top = $('#sticky-anchor').offset().top;
  if (window_top > div_top) {
    $('#sticky').addClass('stick');
  } else {
    $('#sticky').removeClass('stick');
  }
}

$(function() {
  $(window).scroll(sticky_relocate);
  sticky_relocate();
}); 
</script>
  
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29423866-1', 'auto');
  ga('send', 'pageview');
</script>




<div id="login-box-form-panel" class="login-box-form ui-corner-all ui-widget-content" title="Login to South Dade News Leader" style="display:none">







    <div class="login-column-single no-signup login-column no-openid last">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.southdadenewsleader.com/users/login/?referer_url=/lifestyle/lemons-for-spring/article_7cadea0a-6d0b-11e9-84aa-f3ea6998a1b3.html" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login Now
           </a>	
       
	
    <div class="clear"></div>
    </div>

    <div class="login-box-create-acount">
        <a title="create an account" id="login-box-create-link-panel" href="https://www.southdadenewsleader.com/users/signup/?referer_url=" rel="nofollow">
            Need an account? Create one now.
        </a>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
    $(function(){
    // create login-box form dialog
        $('#login-box-form-panel').dialog({
            autoOpen: false,
            width: 345,
            modal: true,
            resizable: false,
            show: {
                effect: 'drop',
                direction: 'up',
                duration: 200
            },
            hide: {
                effect: 'drop',
                direction: 'up',
                duration: 100
            },
            buttons:{
                Cancel: function(){
                    $(this).dialog('close');
                }
            }
        });
    // open login when open-modal-login class is clicked
        $('.open-modal-login-panel').click(function(){
            $('#login-box-form-panel').dialog('open');
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel] .ui-dialog-buttonpane").addClass("login");
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel]").addClass("jquery-ui-edit");
            $(".ui-dialog-buttonpane.login button:last").addClass("cancel");
        });
    });
// switch to pasword forgot form
    $('#password-reset-open-panel').click(function(){
        $("#tncms-password-reset-form-panel").show();
        $("#tncms-login-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Change your password");
    });
// switch back to login form
    $('#password-reset-close-panel').click(function(){
        $("#tncms-login-form-panel").show();
        $("#tncms-password-reset-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Login to South Dade News Leader");
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-panel").click(function() {
        $("#login-box-form-panel").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-panel").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-panel").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-panel").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-panel").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>

    
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    if(typeof(vo)!="undefined"){ if(vo.standalone.length>0){
        fallbackPlayer = new Array();
        fallbackPlaylist = new Array();
        var adCounter = 0;
        var width = 300;
        var height = 240;
        jQuery.each(vo.standalone,function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Pushing Video Ad "+vo.standalone[adCounter].adId+" into #fallbackPlayer"+adCounter});}
                
            fallbackPlayer.push("blox-ad-"+vo.standalone[adCounter].adId+"-player");
            fallbackPlaylist.push([vo.standalone[adCounter].playlistItem]);

            fallbackPlaylist[adCounter][0].autoBuffering=true;
            fallbackPlaylist[adCounter][0].bufferLength=1;

            if(vo.standalone[adCounter].autoplay==1){
                fallbackPlaylist[adCounter][0].autoPlay = true;
            }
    
            if((typeof(vo.standalone[adCounter].width)!="undefined")&&(vo.standalone[adCounter].width!=0)){
                width = vo.standalone[adCounter].width;
            }
            if((typeof(vo.standalone[adCounter].height)!="undefined")&&(vo.standalone[adCounter].height!=0)){
                height = vo.standalone[adCounter].height;
            }

            fallbackPlaylist[adCounter][0].metadata = false;

            linkItem = "<a id=\""+fallbackPlayer[adCounter]+"\" class=\"video-ad\" href=\"javascript:void(0)\" style=\"width:"+width+"px; height:"+height+"px; display:block; position:relative; z-index:1;margin:10px;\"></a>";
            
            // this handles the click link in the video player when clicking on the video
            function addClickURLtoVideo(){}
            
            jQuery("#blox-ad-"+vo.standalone[adCounter].adId).append(linkItem);
            flowplayer(fallbackPlayer[adCounter], "https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_external_flowplayer/resources/flash/flowplayer-3.2.7.swf?_dc=1502867534",{
                plugins:{controls:null},
                clip:{
                    linkUrl:vo.standalone[adCounter].videoClickUri,
                    linkWindow:'_blank'
                },
                playlist:fallbackPlaylist[adCounter],
                onPause:function(){
                    //alert('click');
                }
            });
            jQuery("#"+fallbackPlayer[adCounter]+"_api").css({"margin":"0px"});
            
            adCounter++;
        });
    } }
});
/* ]]> */
</script>


    <script type="text/javascript">
        /* fix for tabs (delayed loading)*/
        $(window).load(function() {
            // waited until all assets loaded;
            $('.tabset').show();
        });
    </script>

    <script>
    var _gaq = _gaq || [];
    $(function() {

        
    (function() {
        loadAddThis({
            'addthisID': 'ra-4d90f9fb04328fb0',
            'gaID': 'none',
            'twitterID': 'SDNewsLeader'
         });
    })();
        
        (function() {
            loadFacebook({
                'fbID': '135817296433862'
            });
        })();

    });
    </script>
    
    <div id="fb-root"></div>

    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });

        
        function addthisEventHandler(evt) {
            // DMP track social share
            if (evt.type == 'addthis.menu.share') {
                var dmpShareData = 'Social Media Share';
                
            }
        }

        $(window).load(function() {
            addthis.addEventListener('addthis.menu.share', addthisEventHandler);
        });
        
    </script>
<div id="page-curl">
    
    <div id="tncms-region-ads-page-curl" class="tncms-region-ads"></div>
    
</div><!-- start of crazy egg -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0023/1297.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<!-- end of crazy egg -->


<script type="text/javascript">
       $(document).ready(function(){
          $("#blox-story.blox-content ul#blox-body-nav.service-members").removeAttr("style");
       });
</script>


<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/external.common.min.js?_dc=1513846904"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.js?_dc=1502867535"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.jquery.js?_dc=1502867535"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/blox.scripts.js?_dc=1502867535"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/yepnope.scripts.js?_dc=1502867535"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/southdadenewsleader.com/content/tncms/live/components/core_external_flowplayer/resources/scripts/flowplayer-3.2.13.min.js?_dc=1502867534"></script></body>
</html>